Figuring out bitrates, downsampling, ODAC, O2 and OSX
Jan 4, 2013 at 5:48 PM Thread Starter Post #1 of 3

dudebrah

Head-Fier
Joined
Sep 20, 2006
Posts
54
Likes
10
Hi everyone,
 
I'm sorry for such a noob question (I spent a while searching the forums / wiki, Google but haven't come up with anything on point, which makes me think it's so fundamental I'm just coming across as mentally challenged):
 
I've got some 24/96 FLAC files and trying to put them through (on OSX 10.8.x) VLC (no effects enabled, volume ) --> JDS ODAC --> JDS O2 --> MadDog's modded T50RP (dogpads). I'm having to crank O2 to 3 o'clock or even 6 o'clock. I've fiddled with the volume settings on VLC (50% (which I think is actually 100%) up to 100% (which I think is really 200%). Invariably, the result is distortion, primarily (if not exclusively in the left channel). 
 
In OSX's "System Information", I've noticed the following entries under "Audio":
 
 
Built-in Output:
 
  Default System Output Device: Yes
  Manufacturer: Apple Inc.
  Output Channels: 2
  Current SampleRate: 44100
  Transport: Built-in
 
ODAC :
 
  Input Channels: 2
  Manufacturer: Binary Audio
  Current SampleRate: 44100
  Transport: USB
 
ODAC :
 
  Default Output Device: Yes
  Manufacturer: Binary Audio
  Output Channels: 2
  Current SampleRate: 44100
  Transport: USB

 
Pardon my ignorance, but I thought ODAC was capable of 96khz sample -- so I take it the limiting factor is the software. I'm not aware of any particular settings in VLC nor any alternative software that would enable 96khz output. I feel like this is so basic I'm missing some fundamental understanding of the whole process.
 
Is the answer to (i) resample the FLAC files? (ii) install new software? (iii) change settings? (iv) see myself out? :wink:
 
Many thanks
 
Jan 4, 2013 at 5:56 PM Post #2 of 3

ardgedee

Headphoneus Supremus
Joined
Aug 31, 2010
Posts
3,774
Likes
504
Assuming the ODAC is capable of 96/24 through USB, try this: Open Audio MIDI Setup, select Window -> Show Audio Window if the Audio Devices window isn't already open, click on the ODAC device in the left column, and see what options are available to you in the "Format" dropdown.
 
Jan 4, 2013 at 6:10 PM Post #3 of 3

dudebrah

Head-Fier
Joined
Sep 20, 2006
Posts
54
Likes
10
Quote:
Assuming the ODAC is capable of 96/24 through USB, try this: Open Audio MIDI Setup, select Window -> Show Audio Window if the Audio Devices window isn't already open, click on the ODAC device in the left column, and see what options are available to you in the "Format" dropdown.

 
K - found it and changed both the ODAC Input and Output (pictured) to 96khz, 24bit. Volume sensitivity drastically improved. No distortion -- but why do I have the distortion on the 44/16 FLAC? Will I have to change this setting back and forth between 44/16 and 96/24 each time I play a different type?
 
And good lord, how am I ever going to go back to 44/16...
 
 
 
 
 

 

Users who are viewing this thread

Top