Audio-GD DI-20
Dec 12, 2023 at 5:25 AM Post #5,026 of 5,353
Dec 12, 2023 at 7:51 AM Post #5,029 of 5,353
The V1 costs 85 shipped on aii. But i have 7 pair of headphones already, not counting a cheap set of noise cancelling.
Oooh my! I have 4 incl the extea pair Im ordering
 
Dec 12, 2023 at 8:26 AM Post #5,030 of 5,353
/sorry, wrong thread/
 
Last edited:
Dec 16, 2023 at 9:37 AM Post #5,031 of 5,353
Did anyone have static noise/ distortions when changing sample rates with coax out? I'm frustrated and Audio GD don't seem to know what the problem is.... I am using QED Performance coax cable between DI20HE and a Luxman D-10X.
 
Dec 16, 2023 at 9:39 AM Post #5,032 of 5,353
Did anyone have static noise/ distortions when changing sample rates with coax out? I'm frustrated and Audio GD don't seem to know what the problem is.... I am using QED Performance coax cable between DI20HE and a Luxman D-10X.
If you are not, I would try the ACSS/SPDIF to your Luxman as it also the better standard/quality of sound according to Kingwas

It does works with some dacs, and if it do with yours you are lucky
 
Last edited:
Dec 16, 2023 at 12:11 PM Post #5,035 of 5,353
I had experienced the noise - infuriating, as it appeared also to happen almost randomly. Sometimes a track would play distorted, then the next day it would be fine. Playing MQA files was an issue almost always, as were other combinations of bit depth and sampling rate. I eventually fixed the problem by using HQPlayer and forcing everything into a max 192kz 24 bit signal. It has the added benefit of adding some stunning filters to the mix and really improving the performance of the system. I had previously tried getting Roon to force sample rate conversion but for some easing that didn't fix the problem whereas HQPlayer certainly has. For completeness I should add that I swapped out my DAC for a Mytek Brooklyn DAC with native MQA deciding and that worked flawlessly while I had it. It just did sound especially pleasing so I went back to my slightly quirk tube DAC. That was an indicator that maybe it wasn't the DDC that was the issue. Hope this helps. I'm eager to establish the root cause of this as well.
@Baci any other "real" solution for this?
 
Dec 17, 2023 at 11:43 AM Post #5,036 of 5,353
I'd like to share my "Solution".... It seems like the DI-20HE coax ouputs need relatively lots of time to change between sample rates... At least 6 seconds to be exact. I set Roon to give 6 seconds for the DI20HE at each change of sample rate... So far so good...
I'll update if the problems comes back again..
 
Dec 17, 2023 at 11:47 AM Post #5,037 of 5,353
I'd like to share my "Solution".... It seems like the DI-20HE coax ouputs need relatively lots of time to change between sample rates... At least 6 seconds to be exact. I set Roon to give 6 seconds for the DI20HE at each change of sample rate... So far so good...
I'll update if the problems comes back again..
Or maybe the order you are shutting down and turning on you system maybe a worth trying?

Turning on: Start from source and out
Turning off: Start from the end to source.
 

Users who are viewing this thread

Back
Top