ZVM charging
Mar 26, 2006 at 12:53 AM Thread Starter Post #1 of 5

scifone

New Head-Fier
Joined
Feb 22, 2006
Posts
2
Likes
0
Can anyone tell me why my ZVM will charge off the usb port on my work computer and not my laptop? Both are 2.0. I also have a car charger that has a usb connection and it wont charge my ZVM either.
 
Mar 26, 2006 at 1:40 AM Post #2 of 5

OlivePink

Banned
Joined
Mar 20, 2006
Posts
33
Likes
0
Is the laptop plugged in? My VAIO will charge my Vision when its plugged in, when its on battery power it won't charge it to save the laptop's battery. I can turn the USB power ON in the VAIO Control Panel though...
 
Mar 26, 2006 at 3:26 PM Post #3 of 5

ILikeMusic

Headphoneus Supremus
Joined
Apr 30, 2004
Posts
1,538
Likes
39
Not all USB ports can supply full power per the USB spec... native USB ports on PCs usually do but hubs and laptops may not. That doesn't explain why it wouldn't work with your automotive charger source, though, as I would expect that would have plenty of power available for the USB port.
 
Mar 26, 2006 at 3:29 PM Post #4 of 5

scifone

New Head-Fier
Joined
Feb 22, 2006
Posts
2
Likes
0
Yea it doesn't work when my laptop is plugged in. The usb on the laptop is a card I bought so I don't know if that matters. And the car charger worked the very first time I tried it and now it wont do anything. The fuse is good and all.
 
Mar 26, 2006 at 8:38 PM Post #5 of 5

ILikeMusic

Headphoneus Supremus
Joined
Apr 30, 2004
Posts
1,538
Likes
39
Quote:

The usb on the laptop is a card I bought so I don't know if that matters.


Yeah, it does. PCMCIA USB cards definitely cannot supply as much power as a PC-based USB port. As to your charger... no idea, my only guess there is that it died somehow.
 

Users who are viewing this thread

Top