X-Meridian equalizer problem
Jul 20, 2010 at 6:18 PM Thread Starter Post #1 of 3

Harry Keogh

New Head-Fier
Joined
Jan 29, 2007
Posts
7
Likes
0
Any ideas why the equalizer and DSP modes will no longer work on my X-Meridian. I few months ago I bought a video card with HDMI to send directly to my TV for night time (Quiet) watching. To get the HDMI sound working, I had to install some Realtek drivers for the on board sound. Both the HDMI and X-Meridian worked flawlessly after that. The equalizer and DSP's worked on the X-Meridian. That changed a few weeks ago.
 
The X-Meridian will put out sound, both digital and analogue, I can still change 24-96 processing back and forth, but I can't even turn on the headphone dsp when sending an analogue signal. I have not made any changes since the HDMI addition. Any ideas?
 
I can access the built in equalizer in Foobar though. I would like to gain the ability in my X-Meridian again.
 
Jul 20, 2010 at 6:45 PM Post #2 of 3

ROBSCIX

Headphoneus Supremus
Joined
Aug 25, 2005
Posts
6,173
Likes
42
What sampling rate is the XM set for?  IIRC, when the XM is set for the highest sampling rate it will disable the effects.  Might be wrong as it has been a long time since I used an X-Meridian 7.1
 
Jul 20, 2010 at 7:40 PM Post #3 of 3

Harry Keogh

New Head-Fier
Joined
Jan 29, 2007
Posts
7
Likes
0
Right now I have it set on 24-96. I go back and forth between that and 16-44. It (equalizer or dsp) won't work with either rate. I know it feeds the correct rate because my SC-05 will state the rate I choose.
 
I should add that I can not change the rate directly in the "Xear 3d" program for the XM. I have to do it through Windows playback devices properties by choosing the XM there.
 

Users who are viewing this thread

Top