1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.

    Dismiss Notice

X-Fi causing 595s to clip/pop?

Discussion in 'Computer Audio' started by evosync, Jul 20, 2007.
2
Next
 
Last
  1. evosync
    Good evening everyone [​IMG]

    I'm an amateur audio "enthusiast" - well, I'm somewhat interested in the world of premium audio, I suppose, but I'm definitely an amateur. I have a two-day old pair of Sennheiser HD-595s connected directly to a Sound Blaster X-Fi XtremeGamer. The 595s have about 24 hours of burn-in time.

    As I was listening to some music and testing out various EQ settings and volume controls, I noticed some popping and crackling... a LOT of it. When the volume is turned all the way up (and for some reason I feel like I need to put it at 100%), the crackling starts to occur. If I even THINK about touching the lower frequencies on the EQ, the crackling & popping goes crazy.

    Could this be due to the sound card itself? Certainly the 595s aren't to blame for this? They're fresh out of the box, yes, but they have some burn-in - perhaps not enough, I suppose.

    Any assistance you fine folks could provide would be greatly appreciated. [​IMG]
     
  2. Snuggles
    Have you tried turning off your EQ? Seeing how it seems to get worse when you mess with the EQ, that is the most logical explanation. Quite a bit of people on this forum are actually against EQing in the first place saying that if you have to EQ you picked the wrong headphones. What media player are you using? If you really feel the need to EQ you can try a different media player (census points to foobar2000 for sound quality) or figure out if you can change/update the EQ plugin on your current media player.
     
  3. evosync
    Quote:

    Originally Posted by Snuggles /img/forum/go_quote.gif
    Have you tried turning off your EQ? Seeing how it seems to get worse when you mess with the EQ, that is the most logical explanation. Quite a bit of people on this forum are actually against EQing in the first place saying that if you have to EQ you picked the wrong headphones. What media player are you using? If you really feel the need to EQ you can try a different media player (census points to foobar2000 for sound quality) or figure out if you can change/update the EQ plugin on your current media player.



    Whoops, I completely forgot to address that. I'm using foobar2k and I've turned all of Creative's fancy effects off. No "crystalizer", EQ (from Creative or foobar), EAX effects - not a thing. Still happens. [​IMG]
     
  4. Geckosan
    Have you tried giving your computer a few restarts?

    I used to get a lot of crackling and poping through speakers and directly connected headphones but only on certain instances of windows, if I restarted a few times I could get rid of it and have a clean sound untill the next restart where I might get it again (probably 1 in every 3 or 4 restarts I would get the noise).

    (I didn't really solve the problem but it stopped when I started pumping all audio into an amp via spdif).

    I'd recommend checking out the creative forums
     
  5. Jay B
    The EQ will drive the actual signal itself into distortion, before even hitting the amp in the sound card, so it's a good idea to stay away from EQs.

    I know you said you turned most of the settings off, which is good, but there are a few things to check just in case. Set your speaker type to 2/2.1 speakers, NOT headphones, and not 4 or 5.1. Setting it to headphones makes things sound really awful. I'm not sure what they had in mind when they designed that. Also, make sure any 3D audio effects are turned off, in my sound blaster its called CMSS.

    The likely cause however is that the sound card just doesn't have the power to keep up with the 595's. It might be time for a headphone amp [​IMG]. Check out the HeadRoom Micro AMP or Musiland MD-10. The MD-10 is nice because it has a USB connection. There's plenty of options, just look around these forums or post a thread in the amp section. I have the X-CAN v3 and just love it, definitely recommended.
     
  6. hardnrg
    Quote:

    Originally Posted by evosync /img/forum/go_quote.gif
    I'm using foobar2k



    have you tried ASIO or Kernel Streaming output?

    both should bypass the Windows sound mixer
     
  7. evosync
    Quote:

    Originally Posted by Geckosan /img/forum/go_quote.gif
    Have you tried giving your computer a few restarts?

    I used to get a lot of crackling and poping through speakers and directly connected headphones but only on certain instances of windows, if I restarted a few times I could get rid of it and have a clean sound untill the next restart where I might get it again (probably 1 in every 3 or 4 restarts I would get the noise).

    (I didn't really solve the problem but it stopped when I started pumping all audio into an amp via spdif).

    I'd recommend checking out the creative forums




    I haven't tried rebooting yet, and I should have known to do that. [​IMG]

    Quote:

    Originally Posted by Jay B
    I know you said you turned most of the settings off, which is good, but there are a few things to check just in case. Set your speaker type to 2/2.1 speakers, NOT headphones, and not 4 or 5.1. Setting it to headphones makes things sound really awful. I'm not sure what they had in mind when they designed that. Also, make sure any 3D audio effects are turned off, in my sound blaster its called CMSS.



    I've had it set to headphone all along. I'll try 2/2.1! Seems like one of those weird fixes that you'd never have thought would make a difference.

    Quote:

    Originally Posted by Jay B
    It might be time for a headphone amp. [​IMG]



    I was hoping you weren't going to say that. [​IMG] I've been looking at the Total Bithead - it's hard to believe that such a little box will make a huge difference, but then again, I've never heard a headphone amplifier before. Hopefully that'll be $150 well spent.

    Quote:

    Originally Posted by hardnrg
    have you tried ASIO or Kernel Streaming output?

    both should bypass the Windows sound mixer




    I just noticed aestuo's for setting that up, so I'll give that a shot. Thanks for the info.
     
  8. Gaughtfried
    This has actually happened to me once or twice before and in each case it was due to the microphone settings. I either turn it off, or disable the decible boost in the volume control menu.
     
  9. Jay B
    Quote:

    Originally Posted by evosync /img/forum/go_quote.gif
    I've had it set to headphone all along. I'll try 2/2.1! Seems like one of those weird fixes that you'd never have thought would make a difference.



    That is guaranteed to make a difference. Hopefully that fixes it altogether.

    Quote:

    Originally Posted by evosync /img/forum/go_quote.gif
    I was hoping you weren't going to say that. [​IMG] I've been looking at the Total Bithead - it's hard to believe that such a little box will make a huge difference, but then again, I've never heard a headphone amplifier before. Hopefully that'll be $150 well spent.



    I almost mentioned that but then I thought about it. I don't think that it would be worth the $150, you wouldn't hear enough difference IMO. It might make a slight improvement, but my geuss is it would leave you wanting more. I think you'd be much better off with something like the Great March ($220) from Pacific Valve or the Musiland MD-10 ($295). Go for something a little more substantial than the bithead, the extra dough would be well worth it.
     
  10. Gatticus
    Sounds to me like you are overloading the soundcard amp and driving it into clipping. Never turn the volume up all the way unless you are feeding it into a DAC. Set volume about 80%. Don' set equalizer frequencies up to full either as it will clip then too. Turn of 3DCMSS, Crystalizer etc. and listen to it as flat as possible. You won't get any clipping and and it will sound quite neutral. X-Fi is actualy decent with HD595'as if you set it up correctly. If you want better sound quality then consider getting an EMU 0404 USB. HD595 and EMU 0404 USB is a good combo.
     
  11. evosync
    Quote:

    Originally Posted by Gatticus /img/forum/go_quote.gif
    Sounds to me like you are overloading the soundcard amp and driving it into clipping. Never turn the volume up all the way unless you are feeding it into a DAC. Set volume about 80%. Don' set equalizer frequencies up to full either as it will clip then too. Turn of 3DCMSS, Crystalizer etc. and listen to it as flat as possible. You won't get any clipping and and it will sound quite neutral. X-Fi is actualy decent with HD595'as if you set it up correctly. If you want better sound quality then consider getting an EMU 0404 USB. HD595 and EMU 0404 USB is a good combo.



    I'm pretty convinced that the 0404 USB is the best combination DAC & amp, so I'll probably pick one up soon.
     
  12. Gatticus
    OK, and if you want to improve sound quality even more later the HD595's will benefit from a better amp than the EMU 0404 provides. You will get better bottom end with a better amp.
     
  13. EdgedKriSs
    Quote:

    Originally Posted by Gaughtfried /img/forum/go_quote.gif
    This has actually happened to me once or twice before and in each case it was due to the microphone settings. I either turn it off, or disable the decible boost in the volume control menu.



    I second that, your problem is in microphone settings.
    If you are in Audio Creation Mod you should change the setting in the upper second column from "Microphone" to Auxiliary or Line-In. That will do.
    You can also try to click onto the red cross next to the "Microphone" setting (again, in ACM) and uncheck the "Microphone +20dB Boost" from the drop-down menu, but sometimes this doesn't work.
    In Entertainment Mod, the procedure is the same but you should search the setting somewhere in the Mixer, IIRC.
     
  14. Gatticus
    I just checked that setting and mine was set to mic and caused me no issues.
     
  15. EdgedKriSs
    Am... sometimes it's OK with mic settup, but often, I mean OFTEN, (most likely due to changing mods, I've noticed) card start to produce very annoying static, which I'm pretty sure evosync is experiencing. And the only solution is to get rid of the mic setting.
     
2
Next
 
Last

Share This Page