Vista/Realtek help please
Mar 25, 2008 at 12:27 PM Thread Starter Post #1 of 8


New Head-Fier
Jan 17, 2008
Folks, a quick and probably very easy thing, but I can't find the solution.

I'm happily using my Keces USB (151) DAC on my HP/Vista PC. I went into Audio Manager and was playing around with settings. My PC has the built-in onboard sound that has both analog and digital outputs (Coax), which I'm not using at this point with the DAC attaced via USB.

The audio manager showed three output choices - the DAC (being used), analog speaker output (not), and the Coax output (not). On a lark, I went into the Coax choice, and "disabled it" using the option at the bottom of that panel.

I expected it to simply be "greyed out" - but no, it totally vanished from the audio manager!

I can't figure out how to get it back. I tried a system restore from the day before - nope. I reinstalled the Realtek device driver - no. I got on the line with HP Chat - no help.

Can someone suggest how to get this output choice back?? My use of the system isn't being affected, as I'm on the USB DAC, but this is annoying.

thanks in advance, Paul
Mar 25, 2008 at 5:28 PM Post #3 of 8
As long as it is connected to USB and physically recognized it should show in the device manager - as an item with a red cross (when disabled).Right click on My Computer >> Manage >> Device Manager. Look under "sound video and game controllers " When you find it - right click to enable. Good Luck
Mar 26, 2008 at 4:39 AM Post #4 of 8
He's talking about the coaxial output for his motherboard, not the external USB DAC. That is pretty strange, and a little unnerving. It sounds like disabling it removed it from the menu, which to me would indicate that it was either sent somewhere else or removed forever. I'm not too familiar with Vista at this point, but is it possible to have Vista run hardware detection to re-add it to the list?

It might go back to normal on reboot. If not, consider having a look at the BIOS settings. It's highly unlikely, but perhaps Vista switched it off even there. Gotta exhaust every option.
Mar 26, 2008 at 1:07 PM Post #5 of 8
Infinite - you have it exactly right. Very unnerving indeed. Is there another help source on the 'net that you think could help me with this issue?

As I said, HP no help so far. Haven't tried Realtek....

Mar 26, 2008 at 3:33 PM Post #6 of 8
This happened to me too and is a very simple fix. You just need to enable the option to "view disabled devices". Poke around a bit and you'll find it.

EDIT: It is not a HP/RealTek issue, this is a vista thing, and nothing is actually wrong. It's just hidden.

Users who are viewing this thread