V-Moda M100 (1 button speakeasy cable) & Macbook - in-line microphone not working?
Jun 2, 2015 at 8:49 AM Thread Starter Post #1 of 1

skrobul

New Head-Fier
Joined
Oct 10, 2012
Posts
37
Likes
16
Question to M100 owners - did you manage to get the 1 button in-line microphone working with macbook port?
I've been attempting to use M100 as the conferencing headset, but my macbook just refuses to detect them as 'external microphone' as it usually does with other headphones.
 
I have tried following troubleshooting steps:
  1. turned off, rebooted computer with and without headphones plugged in
  2. connected different headphones with inline mic to verify that port works. it does.
  3. connected M100's with the same cable to android smartphone and made a call. it works (including microphone)
  4. tried different set of M100s. sadly did not help
  5. contacted V-Moda support, but they just recommended a computer reboot without answering if it actually ever worked
 
Does anyone know how to get the microphone to work? Is there any sort of adapter needed? The cable specs say it's compatible with newer macbooks (I have mid 2012).
 

Users who are viewing this thread

Top