USB charges the HM-801's battery too.

Discussion in 'Head-Direct Premier Sponsor Forum' started by tronz, Nov 5, 2011.
  1. No need to carry those large power supplies around anymore ( If you are running the Rockbox firmware ). Simply plugging a USB cable that's already plugged into a powered USB port into the DATA EXC port ( Not USB DAC port  ) will charge the HM-801. There are 2 downsides to this. 1, the USB method of charging requires more time to fully charge the battery than the supplied AC power supply. 2, the HM-801 is useless if you try to charge it using this method with the original firmware. With Rockbox installed, the HM-801 doesn't enter a " USB DATA EXCHANGE screen" when you plug a USB cable into it that is currently connected to a computer. You can still use the device, but it's now being charged. Also, I tried to see how far I can go with this method by removing the battery from the HM-801 while it was receiving a charge from the USB cable. With the AC cord connected, the HM-801 will continue to function completely if the battery was removed ( Some say with improved sound quality ). If the HM-801 is being charged via USB and the battery is removed while music was playing, the device remains on, but the music stops followed by a medium pitched tone. The reason being is that USB which is limited to 5v 500ma is not enough current to power the HM-801 for musical playback.
     
     
    SDC10635.jpg
    USB cable plugged in and charging the HM-801's battery. 
     
    SDC10636.jpg
    HM-801 running off of internal battery. Notice the battery icon.
     
    SDC10637.jpg
    HM-801 running off of USB power only.


     
     
  2. kiteki
     
    Huh? I don't even have a power cable for my HM-601, I always charge with USB.
     
  3. ursdiego
    Just tried, no success. True, the battery icon shows as if the device would be charging on Rockbox. But after a couple of hours the battery was still at the same level, even though it was connected to a 2A wallwart charger that is strong enough to charge tablets. I believe it does not actually charge over USB, the battery icon is probably showing this wrongly.
     
    BTW: Running the original firmware, and connecting the data exchange usb port to a usb wallwart charger, it does not enter data exchange mode either, and it the battery icon shows it as charging, too. Same effect. The battery discharges as normal, no charging effect...
     
    It would be great if it charged on USB, but I don't get it there. Any other clue...?
     

Share This Page