Panasonic CT570 low volume output?
Sep 6, 2002 at 2:11 AM Thread Starter Post #1 of 5

n4rc0l3pt1c

New Head-Fier
Joined
Mar 25, 2002
Posts
21
Likes
0
Ahh don't have much time to post just need to get it out, when I use my CT570 either my ears have gotten messed up or the CD player has. I don't remember having to turn up my PCDP to almost 8-9 (out of 10) just to hear normally. I'm using the rechargeables that came with the CT570, the headphone out, and Sony V6s and Koss SportaPros. Is this normal or is there something wrong? Batteries maybe? Thanks in advance!
confused.gif
 
Sep 6, 2002 at 5:01 PM Post #2 of 5

BDA_ABAT

1000+ Head-Fier
Joined
Sep 22, 2001
Posts
1,089
Likes
12
Easiest thing to do is replace the batteries and see if the "problem" persists. Could also add the external battery bar (with new batteries) to see if that changes things.

BTW: you didn't mention the quality ot the sound... has it changed or is it just volume?

Ordinarily, I don't have to turn up the volume that much to listen comfortably. When my batteries are going, I start to loose resolution as well as volume. Example: the other day, I was wondering about a recording... was it mixed properly, because I was having difficulty discerning individual drums in some sections. Once the batteries were replaced, all was well again, and I turned down the volume setting.

Good luck!

Bruce
 
Sep 9, 2002 at 2:46 PM Post #5 of 5

Aushadi

New Head-Fier
Joined
Jun 7, 2002
Posts
43
Likes
10
I'm not really familiar with your style of 'phones, but if there are other people using the same combination, maybe they could feedback.

If someone does use the same set-up, with the wallwart, and is able to dial a "significantly" lower volume setting, then I would suggest you have a problem, (or at least an issue).
 

Users who are viewing this thread

Top