Out Of Your Head - new virtual surround simulator

Discussion in 'Computer Audio' started by project86, Nov 7, 2013.
Page 1 of 70
2 3 4 5 6 7 8 9 10 11
Next
 
Last
  1. project86 Contributor
    Just became aware of this software - looks interesting. HERE is the link. The creator is a member here. I have to find some time to give it a try, so I make no claims about how effective it might be. But it seems like an ambitious concept, Sort of an attempt to do what the Smyth Realizer does, through software only, based on measuring various real world speaker systems including some Magico, Wilson, JansZen, Focal, Quad ESL, Maggies, Revels, etc.
     
    It's free to try - with a 2 minute time limit on each one (that resets after 30 seconds). Definitely gonna give it a shot when I can, and I'd love to hear other opinions as well. 
     
    L-pee likes this.
  2. blueangel2323
    It's a fascinating concept. Darin consulted with some members here, including myself, regarding features and pricing a while ago. I'll download it and A-B it with TB Isone when I get the chance. So far Isone is the only software-based solution that comes anywhere close to convincingly portraying the sound of a speaker system, but there is still some distortion.
     
  3. darinf
    Hi everyone,
     
    FYI, I will be following this thread, of course, so if you have any questions, let me know here or PM me.
     
    For those of you trying the trial, here's some quick tips when you use it for the first time:
     
    -Darin
     
  4. Warmuth327
    Hi,
     
    So I downloaded the trial and installed, but now when I open MediaMonkey it is cycling through my library of songs and won't allow me to play anything.
     
    Is it doing some profiling of the tracks in the background in order to use the driver, or is this a glitch?
     
    Thanks
    Darren
     
  5. darinf
    Sounds like a glitch. Out Of Your Head is just a windows sound card driver. When you run Out Of Your Head, it will switch your Windows Default Playback Device to the Out Of Your Head driver. So from that point on, all the sound routed to the default Windows device should play through Out Of Your Head and then onto your actual sound output device.
     
    Out Of Your Head does not know where the sound is coming from, so it should not have any effect on any software.
     
    In whatever media player you're using, you should have that app configured to output to Windows Direct Sound and use the Primary Sound Driver. Also, Out Of Your Head wants to see 48khz/24bit or 32bit output from the media player. We currently do not support ASIO, WASAPI, Kernel Streaming, etc.
     
    I am guessing that MediaMonkey is trying to play a file and for some reason can't play it through Out Of Your Head so it skips to the next song and tries that.
     
    I am not familiar with MediaMonkey, but I will try it and see if I can get it to work.
     
    In the meantime, just to get some sound playing through Out Of Your Head to test, can you try Windows Media Player or VLC or iTunes?
     
    -Darin
     
  6. Warmuth327
     
    Yep, that sounds like what it is doing.  MM is outputting WASAPI 44.1/16bit out to the DAC which is configured to 24 bit.
     
    Will flip over to direct sound and try it out.
     
    Darren
     
  7. FullCircle
     
     
       I took it for a spin & I really enjoyed the cinema feature....   it gave me the "wow" effect.
     
    Noble Audio Stay updated on Noble Audio at their sponsor page on Head-Fi.
     
    https://www.facebook.com/NobleAudio https://www.twitter.com/noblebywizard https://www.instagram.com/nobleaudio https://nobleaudio.com/en/ contact@nobleaudio.com
  8. Chodi
    I installed your trial on my x64 system with JRiver and I cannot get it to work. I am usually pretty good with these things but I think the instructions may be incomplete. In JRiver it gives me the option to select your driver as the ouput but it does not actually change anything. I tried selecting your driver as default in Windows and then selected my Hiface 2 as default. Neither really activates your driver. I also tried selecting your driver in Jriver and also my Hiface 2 driver. Same results neither activates your software as the output. Perhaps you could provide more detailed instructions for those using JRiver.
     
  9. darinf
    Basically, you should never have to switch your Windows Default Playback Device to the Out Of Your Head driver. In fact, Out Of Your Head will not launch if you have it selected as the default playback device.
     
    So, just to be safe, before you launch Out Of Your Head, make sure that the Windows Default Playback Device is set to your desired output device. Usually it's your DAC or headphone jack, etc. (Make sure Out Of Your Head is NOT running when you switch default playback devices.)
     
    Then launch Out Of Your Head. In the Out Of Your Head control panel interface, verify that your preferred audio output device has a green check by it in the right panel of the Out Of Your Head interface.
     
    Then in JRiver, here's the settings you should have:
    1. In "Tools/Options/Audio/Output Mode" set to Direct Sound.
    2. Then you should have the "Output mode settings/Device" set to Primary Sound Driver.

    You should also never change the bit rate of the Out Of Your Head driver in the sound control panel.
     
    Other notes, make sure you always quit Out Of Your Head before plugging or unplugging USB audio devices. 
    And remember, you should never have to select the Out Of Your Head drive as your default playback device in Windows or in your media player app. 
     
    I hope this helps. I need to update the manual for sure. Sorry!
     
    Let me know if you still can't get it working. There are more things to try.
     
    -Darin
     
  10. darinf
    I tried MediaMonkey. As expected, the WASAPI driver does not work. But the Direct Sound driver works great with Out Of Your Head.
     
  11. darinf
    I can't wait to watch a movie with my Noble K10's when I get them. Talk about a "killer combo" for portable use! Plane rides will never be the same again.
     
  12. Warmuth327
    Yep, got it working, but trying to overcome the 'thinness' of everything.  Doesn't seem to matter which preset I try, it seems to be losing most of the bass and the mids.  Yes, the soundstage and projection is larger, but the 'sound' is not there.  Any thoughts?
     
    Darren
     
  13. FullCircle
    Well that was kind of the big surprise as watching a movie clip on my lap top, really had a "cenima" feel....  I gues the "phrase portable cenima" could be used to describe it.
     
    Noble Audio Stay updated on Noble Audio at their sponsor page on Head-Fi.
     
    https://www.facebook.com/NobleAudio https://www.twitter.com/noblebywizard https://www.instagram.com/nobleaudio https://nobleaudio.com/en/ contact@nobleaudio.com
  14. brunk
    Something I have done for some time that many don't realize the true power of JRiver, is that you can apply this DSP to tracks and export them to your portable. You can have this sound on the go without a compatible player for the plug-in!
     
  15. darinf
    Hmm... The output level is lower when going through Out Of Your Head. So your volume level setting may have to be higher than you're used to.
     
    Other than that, the amount of bass and mids is dependent on the speakers you are listening to. Speakers like the Quads don't have a lot of bass.
     
    Try the "Magical" speakers. They have a lot of bass.
     
    Also, since you are listening to the sound of speakers in the room which they were measured, I think overall the bass energy may be proportionally less than what you get with direct sound to your headphones. The bass energy that is heard/felt at the listening position in a room maybe less than what you hear directly from headphones.
     
    One other thing I have noticed is that the upper frequency range also has more sound level since you are also hearing the room reflections, etc., especially in the brighter listening rooms. More high end level can then make it sound like less bass for a given volume level.
     
    You can also double check that something else is not wrong by using the "bypass" preset. Scroll to the bottom of the list of presets and select "bypass". You should hear the same sound that you hear without Out Of Your Head running, but the output level will be lower than it is without Out Of Your Head running. 
     
    -Darin
     
Page 1 of 70
2 3 4 5 6 7 8 9 10 11
Next
 
Last

Share This Page