Noise in the line?
post-1401441
Thread Starter
Post #1 of 4

ACAVant

New Head-Fier
Joined
May 26, 2005
Messages
45
Reaction score
0
Joined
May 26, 2005
Posts
45
Likes
0
My PC is displaying some VERY nasty tendencies when I listen to my headphones. After the power supply blew up in the old PC, I have had to change some gear. I have an MSI mainboard with a built in POS 5.1 audiocard. Connected to that is a dinky logitech 5.1 speaker pc system. I plug my sennheisers into the headphone socket on this unit. Before changing to the MSI board, no problems. Now, static comes through the cans which can only be heard when it's quiet but is still there. Is it the board or a wiring issue? Perhaps the powersupply?
 
     Share This Post       
post-1401464
Post #2 of 4

akwok

Headphoneus Supremus
Joined
May 16, 2005
Messages
4,368
Reaction score
13
Joined
May 16, 2005
Posts
4,368
Likes
13
The board. My onboard on my Asus gives static too.

Stupid POS onboard.. one more day.. one more day!
 
     Share This Post       
post-1401471
Post #3 of 4

ACAVant

New Head-Fier
Joined
May 26, 2005
Messages
45
Reaction score
0
Joined
May 26, 2005
Posts
45
Likes
0
Crap. Cheers for that, I suppose it's only 50 bucks for a Creative card
 
     Share This Post       
post-1401483
Post #4 of 4

Edwood

1/2 hamster, 1/2 Turkish∙ Blueteething
Joined
Nov 11, 2003
Messages
20,230
Reaction score
225
Location
Cage
Joined
Nov 11, 2003
Location
Cage
Posts
20,230
Likes
225
Do you play games?

If not, why not look into the Chaintech AV710?

-Ed
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top