META 42 No Sound
Jun 10, 2003 at 12:51 PM Thread Starter Post #1 of 9

Coroner

Head-Fier
Joined
Jan 26, 2002
Posts
56
Likes
0
I built a Meta42 a while ago using 2xAD845 ICs running on 2 x 9V batteries (about 4 hours juice then dead). So I recently built a dual rail +-15V power supply. I connected removed the TLE2426 and the EL2001 in the Meta power supply. I then connected 0V from my PS to the ground on the Meta board and the +/- 15V to where the batteries were attached - identical to my battery setup. The voltages comming out of my PS are -14.26 and + 14.34 so well within the acceptable voltage range of my ICs. When I applied power the +/- Pins of the ICs also read +/-14V, so I inserted the ICs and applied power checking components for temperature - the AD845s started to get quite hot after about a minute - the EL2001 stayed cool. I removed power and triple checked all connections - no errors I could see. So I applied power again and attached an audio source - adjusted volume all the way up and no sound - no noise at all actually - complete silence. So I disconnected power and noticed the AD845 had gotten quite hot again. So I reconnected the TLE2426 EL2001 and the batteries and tested - no sound/noise only silence. I then replaced the AD845s with an AD823 which was known to be working - no sound still. I checked all the voltages again - all correct. I haven't been able to test the buffers as I don't have any spare ones.

I have triple checked the board for solder bridges and wiring mistakes - it worked flawlessly before on the original dual 9V setup but now it does not do anything at all. I am presuming the OP AMPs are ok as replacing them has made no difference. Maybe it is the buffers? But I have no way of replacing them.

Is +/-15V too much voltage? I checked the spec sheets and it should be fine.

I am quite annoyed as it seems I may have fried quite a few $$$ worth of ICs.

Any ideas?

The power supply checks out perfectly - although I don't have access to a CRO to check for oscillation - the enclosure is wooden so I have not connected mains earth to 0V which I presumed would eliminate 50Hz AC hum.

HELP
frown.gif
 
Jun 10, 2003 at 1:13 PM Post #2 of 9

jasonhanjk

100+ Head-Fier
Joined
May 7, 2003
Posts
349
Likes
10
Funny. My clone PPA running 6 hours on 2x9V battery still fine.
biggrin.gif


Ahem!!!
If you really connect it to the original config and it still does not work, try taping to the AD823 and see whether there is still sound coming out from there. If yes, you have to organise a funeral parlour. Your buffer maybe dead.

I suspect the cause to be inversed power supply. ICs may only take a few second inverse power supply, then kaput...
frown.gif
 
Jun 10, 2003 at 4:06 PM Post #5 of 9

Coroner

Head-Fier
Joined
Jan 26, 2002
Posts
56
Likes
0
Ok I checked all the wiring and found I had put the inputs to the output pads on the board and the output to the input pads! All around wrong way - so I have now changed them to correct orientation. Now I have sound but only in right channel - left channel is silent. So I thought maybe my soldering on left channel is bad so I re soldered it - still no sound. Then I put right input socket into left input on meta board to check to see if it was the left connector. Still no sound. I checked the left channell AD845 is getting hot while right one is staying cool. I swap left buffer for right buffer - right channel still works but left doesn't - so not buffers! (relief I can tell you didn't wanna have to buy more of those) I swapped AD823 for AD845s left channel still silent right channel works fine. I have checked the board thoroughly can find no bridges or missed joints on left channel components. Power supply for left channel checks out ok.

I need some suggestions on what to try next - could a resisitor have died in left channel only and not right? What should I do next?

Oh and when I touch left channel AD845 I get a loud hum in left channel but still no sound and it gets pretty hot. Same thing happens when I put AD823 in.
 
Jun 10, 2003 at 4:18 PM Post #6 of 9

fiddler

Headphoneus Supremus
Joined
Jun 24, 2001
Posts
1,930
Likes
30
The left channel is probably touching ground somewhere. It might not be obvious; I've done it before and it can be frustrating to figure out. Check everywhere with an ohmmeter.
 
Jun 11, 2003 at 9:59 AM Post #8 of 9

Coroner

Head-Fier
Joined
Jan 26, 2002
Posts
56
Likes
0
I fixed it!
biggrin.gif


I stuffed around for about hours checking the board at various points. Checking the left channel at various points. Then I found what was wrong - the left input resistor had fallen out of the IC socket I had put it in (apparently not well enough). With it replaced the whole thing works fantastic! Shame I didn't find it straight away as I wasted half a day searching for the damn problem.
 
Jun 11, 2003 at 5:30 PM Post #9 of 9

fiddler

Headphoneus Supremus
Joined
Jun 24, 2001
Posts
1,930
Likes
30
Good to hear you figured it out. I know, it's often a very stupid and easy-to-fix mistake that can end up taking hours to figure out... I've been down that road many times.
redface.gif
tongue.gif
 

Users who are viewing this thread

Top