Loki Mini Impressions
Mar 7, 2019 at 1:23 PM Post #721 of 1,001
Dang nabbit. I've enjoyed my new Loki over the past 24 hours - used the buttons to adjust the tone on a few songs. All seemed well. This morning, I noticed a very slight hum that can be heard between song selections. I've checked my cables, etc. - even swapped cables and can't seem to isolate or eliminate the hum.
 
Mar 7, 2019 at 1:53 PM Post #722 of 1,001
Dang nabbit. I've enjoyed my new Loki over the past 24 hours - used the buttons to adjust the tone on a few songs. All seemed well. This morning, I noticed a very slight hum that can be heard between song selections. I've checked my cables, etc. - even swapped cables and can't seem to isolate or eliminate the hum.
I hear some hum as well but it disappears when the music starts playing. I’m not sure where it’s coming from. I’m thinking about getting the iFi nano iGalvanic3.0 to put in the chain or possibly an iPurifier.
 
Mar 7, 2019 at 2:05 PM Post #723 of 1,001
I hear some hum as well but it disappears when the music starts playing. I’m not sure where it’s coming from. I’m thinking about getting the iFi nano iGalvanic3.0 to put in the chain or possibly an iPurifier.

Ironically, I passed on using software EQs that would integrate with WinAmp or Foobar because many of them wouldn't adjust frequencies below 63 Hz. However, after I got the Loki, I stumbled upon Peace and using the equalizer APOs and I can tweak the lowest frequencies now too. I moved on the Loki as I could get down and adjust at the 20 Hz. level.

I'll try some more fiddling, then give Schiit a holler if need be.
 
Mar 7, 2019 at 3:41 PM Post #724 of 1,001
Ironically, I passed on using software EQs that would integrate with WinAmp or Foobar because many of them wouldn't adjust frequencies below 63 Hz. However, after I got the Loki, I stumbled upon Peace and using the equalizer APOs and I can tweak the lowest frequencies now too. I moved on the Loki as I could get down and adjust at the 20 Hz. level.

I'll try some more fiddling, then give Schiit a holler if need be.
Nice, Foobar has a great EQ. I use it all the time. The Loki is great when I’m using my iPad. It’s so convenient and it does wonders in getting the desired sound I like out my headphones. I guess both digital and analog EQ’s have there place in Head-Fi.
 
Mar 7, 2019 at 3:51 PM Post #725 of 1,001
OK, I've been trying some different configurations.

When I noticed the noise between tracks, I was utilizing the following:

USB -> Schiit Fulla 2 (DAC) -> Loki -> LCX amplifier -> Balanced output

Now, with the following, it's hard for me to detect any noise between tracks:

USB -> SDAC (DAC) -> Loki -> Magni 3 amplifier -> SET output
I'll keep trying some other combos and see how they fare.​
 
Mar 7, 2019 at 5:49 PM Post #726 of 1,001
OK, I've been trying some different configurations.

When I noticed the noise between tracks, I was utilizing the following:

USB -> Schiit Fulla 2 (DAC) -> Loki -> LCX amplifier -> Balanced output

Now, with the following, it's hard for me to detect any noise between tracks:


USB -> SDAC (DAC) -> Loki -> Magni 3 amplifier -> SET output


I'll keep trying some other combos and see how they fare.​
Interesting, do you think it could be some impedance mismatching in the first setup?
 
Mar 7, 2019 at 10:07 PM Post #727 of 1,001
Interesting, do you think it could be some impedance mismatching in the first setup?

That seems to be quite the possibility. I've started swapping components and cables, but have been unable to recreate the hum. Then again, I have a few more combinations that I still need to try. Here's the current state of affairs - the DACs can't be seen as they're a bit more towards the left and on top of my computer tower.

Listening Station.JPG
 
Mar 7, 2019 at 11:34 PM Post #728 of 1,001
That seems to be quite the possibility. I've started swapping components and cables, but have been unable to recreate the hum. Then again, I have a few more combinations that I still need to try. Here's the current state of affairs - the DACs can't be seen as they're a bit more towards the left and on top of my computer tower.

Nice setup. I'll start disconnecting my components one by one to see if can detect the hum in my setup. But I think it might be coming from the HE-Adapter I'm using with the Burson Bang. I love the how the Bang drives my HD650's. I use the Loki to add in some subbass and treble. It's the best I've heard the HD650's sound.

IMG_1049.jpg
 
Mar 8, 2019 at 10:18 PM Post #729 of 1,001
Nice setup. I'll start disconnecting my components one by one to see if can detect the hum in my setup. But I think it might be coming from the HE-Adapter I'm using with the Burson Bang. I love the how the Bang drives my HD650's. I use the Loki to add in some subbass and treble. It's the best I've heard the HD650's sound.

Oh, so you're using the HE adapter from Hifiman that was designed to work with speaker outputs on an amplifier, correct? I had one in the past, but it had a few "bugs" that frustrated me. Instead, I've always opted for speaker "taps" and utilizing resistors, if need be. I built a diagram for the forum about 6 years ago, but it still applies today. You can usually build a set of these for $20 - $25.

Speaker Taps.jpg
 
Mar 13, 2019 at 10:34 PM Post #730 of 1,001
I haven't been able to recreate the "hum" that I was experiencing when I initially installed and utilized my Loki. My only guess at this point is that it was one of my RCA interconnects causing the issue. Glad it wasn't the Loki - I really enjoy this piece of gear. It's great to apply a small tweak to overcome a shortcoming in a headphone, as opposed to selling the headphones and trying another brand or model.
 
Mar 14, 2019 at 9:00 AM Post #731 of 1,001
I haven't been able to recreate the "hum" that I was experiencing when I initially installed and utilized my Loki. My only guess at this point is that it was one of my RCA interconnects causing the issue. Glad it wasn't the Loki - I really enjoy this piece of gear. It's great to apply a small tweak to overcome a shortcoming in a headphone, as opposed to selling the headphones and trying another brand or model.

That's exactly my philosophy too.
 
Apr 6, 2019 at 8:29 PM Post #732 of 1,001
Just took delivery of a Loki along with Blue Jeans cables. As a former FBI director once said, "Lordy!" its tiny when compared to my Bifrost and Valhalla2. But it already looks at home with its big cousins
 

Attachments

  • IMG-2157.JPG
    IMG-2157.JPG
    1.8 MB · Views: 0
  • IMG-2158.JPG
    IMG-2158.JPG
    1.8 MB · Views: 0
  • IMG-2159.JPG
    IMG-2159.JPG
    2.2 MB · Views: 0
Apr 6, 2019 at 9:12 PM Post #733 of 1,001
IMG-2157.JPG
IMG-2158.JPG
IMG-2159.JPG
Just took delivery of a Loki along with Blue Jeans cables. As a former FBI director once said, "Lordy!" its tiny when compared to my Bifrost and Valhalla2. But it already looks at home with its big cousins

here's a go ar showing the relative sizes...
 
Apr 7, 2019 at 10:30 AM Post #734 of 1,001


here's a go ar showing the relative sizes...
Nice and neat cable layout. It's suspiciously clear of cat/dog/iguana fur. Nice (I'm envious). :ksc75smile:
 
May 22, 2019 at 2:28 PM Post #735 of 1,001
My Loki shipped today. Very curious about playing with this.

Shane D
 

Users who are viewing this thread

Back
Top