How to copy text from an unsent PM?
Jul 30, 2010 at 11:09 AM Thread Starter Post #1 of 6

Swedenborg

New Head-Fier
Joined
Jul 30, 2010
Posts
5
Likes
0
I prepared a rather lengthy PM only to find out that I hadn't posted enough to send even 1 PM. Fair enough, but annoyingly I was not able to copy the text in the PM to save and send later (once I had posted a message like this one). The only solution I came up with was to take screen shots and save and later re-type the whole text again. Not so smooth, I'd say.
 
Even if this problem probably only will arise for someone who has just registered I think it would still be convenient to be able to copy the text in an unsent PM or to save it until you are allowed to send it. Interestingly you are allowed to paste into the same PM.
 
But hey, maybe I just missed some obvious functionality?
 
Jul 30, 2010 at 11:32 AM Post #2 of 6

krmathis

Head-Fi's Most Prolific Poster
Joined
Jan 13, 2004
Posts
34,764
Likes
74
Command+a then Command+c
or Command+a , ctrl-click then copy
 
Third option - Command+a then drag and drop the selection to your desktop.
 
Jul 30, 2010 at 12:04 PM Post #3 of 6

revolink24

Headphoneus Supremus
Joined
Jan 12, 2008
Posts
2,881
Likes
40
If he has a mac 
tongue_smile.gif

 
If not, just open notepad and use ctrl+c and ctrl+v to copy it to a notepad file, then save it. If you mean the clipboard doesn't work in the PM system, that's a different story. I'll go check it out.
 
Update: I just checked and the method I just posted works for me.
 
Jul 30, 2010 at 4:22 PM Post #5 of 6

Swedenborg

New Head-Fier
Joined
Jul 30, 2010
Posts
5
Likes
0
Thanks for the help but surely I'm not that computer illiterate that I wouldn't know the "mark with mouse" or Ctrl+A followed by Ctrl+C. I marked the text several times (this worked) and than tried Ctrl+C and right-click to choose Copy but without success. The Copy option was not valid, only Paste which I found strange as I could paste text over the one I wanted to copy.
 
Now that I think of it I might have got out of it by changing to Source view as I later have noticed some interesting and unwanted <p> tags and that my marking (in text view) might have missed an opening or closing <p> tag (in Source view) and by doing this made Copy unavailable.
 
Anyway, now I know that it works and will fiddle a bit more the next time I run into the same problem.
 
Jul 30, 2010 at 4:44 PM Post #6 of 6

krmathis

Head-Fi's Most Prolific Poster
Joined
Jan 13, 2004
Posts
34,764
Likes
74
Might be web browser dependent, or even OS dependent.
Just telling!
 

Users who are viewing this thread

Top