Free UE custom cable
Oct 22, 2008 at 3:08 PM Thread Starter Post #1 of 9

mrdeadfolx

Headphoneus Supremus
Joined
Jan 18, 2007
Posts
2,280
Likes
12
Simple enough, the thread title says it all. I've got an extra UE custom cable (new, Westone style, black, 48") laying around, the cable cost 40 bucks, and I ordered 3 of them when I got my UE11's. I don't feel I need all of them so I'm giving one of them away to one of you guys. All you gotta do is actually NEED them. Either have a pair of UE customs with the old style cable, or have a set of UE customs with a faulty cable, and show me a pic
smily_headphones1.gif
the pic is purely for my satisfaction. I'll pick a "winner", judged by who needs it the most, in the next couple of days. Cheers
beerchug.gif
-Jordan
 
Oct 22, 2008 at 3:29 PM Post #3 of 9

That dude

500+ Head-Fier
Joined
Oct 9, 2006
Posts
639
Likes
10
Location
Singapore
Oh great! I've just been looking for a replacement. There is a possible break in the cable which causes a sudden loss in connection. Also, the cable is impossibly GREEN! (it was clear/silver)

Hope I'm "needy" enough! lol.
 
Oct 22, 2008 at 5:31 PM Post #5 of 9

jinx20001

Headphoneus Supremus
Joined
Jul 4, 2007
Posts
2,639
Likes
20
people are getting generous around here, somebody is going to be giving amplifiers away soon. then my hand goes up lol.

its nice to see people giving to the head fi community as a gesture of good will. just be careful who you give to guys because spoiling the new guys will have people signing up for no good reason
 
Oct 22, 2008 at 6:04 PM Post #6 of 9

jordanross

100+ Head-Fier
Joined
Jul 13, 2008
Posts
369
Likes
0
Quote:

Originally Posted by jinx20001 /img/forum/go_quote.gif
people are getting generous around here, somebody is going to be giving amplifiers away soon. then my hand goes up lol.


Too bad I cut you in line, and they are giving away free amps remember $400 Give Away: EF1 hybrid amp lottery
 
Oct 22, 2008 at 9:10 PM Post #7 of 9

ya8282

100+ Head-Fier
Joined
Aug 23, 2004
Posts
169
Likes
0
Quote:

Originally Posted by That dude /img/forum/go_quote.gif
There is a possible break in the cable which causes a sudden loss in connection. Also, the cable is impossibly GREEN! (it was clear/silver)


You mean like this? I have been listening in mono for a while since UE only because it has not carried stock of clear replacement cables for over a month.
frown.gif


The green is oxidation and each one of my three UE cables has torn in the same spot (at the end of the flexible wire) and the Shure e500's I used to own also had the same problem once so I sold it off long ago.

 
Oct 23, 2008 at 4:25 AM Post #9 of 9

younglee200

1000+ Head-Fier
Joined
May 17, 2008
Posts
1,004
Likes
16
Location
Colorado
This is quite depressing as I sent back my custom cable from null audio for the TF10 for repairs and I have no cables at all for like 3 weeks. The reason I ordered the Null audio cable in the first place was because the stock ones broke on me.

I'm sure there are those who are in need of a cable more than I, but what the heck
 

Users who are viewing this thread

Top