Foobar does the CD skip with my mp3's
post-1471587
Thread Starter
Post #1 of 2

jet_dee

Head-Fier
Joined
Jun 2, 2005
Messages
84
Reaction score
0
Joined
Jun 2, 2005
Posts
84
Likes
0
Essentially the above. I'm running the full Special installation, the latest version, of Foobar2000, and this happens with some tracks. I ripped with dbPowerAmp or CDex in most cases, with CDex using full paranoia.

It's annoying to hear when I'm just trying to chill out to my music, anyone know whether this is hard-encoded from scratched cd's or whether it's a foobar thing?
I have it using Kernel Streaming, SSRC resampler, Advanced Limiter (a zemo guide suggestion) and crossfeed.
 
     Share This Post       
post-1483896
Post #2 of 2

PachmanP

100+ Head-Fier
Joined
Dec 20, 2004
Messages
149
Reaction score
0
Joined
Dec 20, 2004
Posts
149
Likes
0
I would lean twoards the problem being with the files not foobar, as the only time I hit a problem in foobar the console pops up and usually says something about a bad header or something. Although I use the directsound setting not the kernel streaming as the setup stuff and/or faq say that unless you need to use the kernek streaming not to.

But if that's not helpful definately check out hte foobar forums at http://www.hydrogenaudio.org/ if you haven't already.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top