EAC help
Mar 12, 2006 at 6:56 PM Post #5 of 6

Lindy

100+ Head-Fier
Joined
Jul 27, 2002
Posts
294
Likes
1
Quote:

Originally Posted by antiant
i just recently downloaded EAC and when i put a cd into one of my drivers it won't read the cd, does anyone know what the problem is here?


I had the same problem -- pretty common I think. This solved it for me, and I'm guessing it will for you, too. Just follow the steps in the "solution" section.

http://www.ntu.edu.sg/home5/PG030535...s/EAC_ASPI.htm
 
Mar 16, 2006 at 5:22 AM Post #6 of 6

slinger1182

100+ Head-Fier
Joined
Mar 5, 2006
Posts
289
Likes
0
I didn't want to make a new thread so I am just posting my problem in this thread.

So here's the deal.

I had installed EAC about a month ago and set it up and it worked like a charm. However, I had a problem with the computer about a week ago (computer kept saying Visual Studio 2003 was not installed when I have been using it for well over a year). So i did a system restore to a point before I had installed EAC which solved the problem with Visual Studio. However it corrupted a few other programs. I uninstalled them and reinstalled them which worked fine. With EAC however, there was no Uninstall file in the Add/Remove programs or the Program Folder itself. So i just deleted it, cleaned the registry and rebooted and installed it again. But it wouldn't start up. Kept throwing me "Access Violation". Repeated the procedure about 3 times and then gave up. Any idea what is the problem?

I am using/used 0.94 B4 with the CDRDAO package. Win XP Home. P4 2.3 Ghz.

Warning: Advice which won't be taken lightly
1) Format and reinstall Windows (I did the restore because I didn't want to format. I wouldn't format just because I would have to reinstall Visual Studio which easily takes over 40 mins by itself, not to mentiaon all the security patches, blah blah...)
2) Switch to Apple. (If I could afford another computer right now, I wouldn't be using a 3 year old Compaq notebook, would I?) :p
 

Users who are viewing this thread

Top