Can't post replies in For Sale threads...
post-11366501
Thread Starter
Post #1 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
... but I can edit replies I've posted in the past.
 
This is a recent problem, as I posted at least one reply in a FS thread last week; and just edited one of those replies.  This problem only applies to FS threads.  I've tried several at random with the same result.
 
 
I should note that I've blown out Chrome's cached images and files to the beginning of time, and have logged out, deleted all head-fi cookies, restarted Chrome and logged back in, all to no avail.
 
     Share This Post       
post-11368138
Post #2 of 19

PETEREK

Member of the Trade: ThePETEREK on Etsy
Previously known as cCasper TFG
Joined
Nov 23, 2012
Messages
3,885
Reaction score
819
Location
Holland, Michigan
Joined
Nov 23, 2012
Location
Holland, Michigan
Posts
3,885
Likes
819
  ... but I can edit replies I've posted in the past.
 
This is a recent problem, as I posted at least one reply in a FS thread last week; and just edited one of those replies.  This problem only applies to FS threads.  I've tried several at random with the same result.
 
 
I should note that I've blown out Chrome's cached images and files to the beginning of time, and have logged out, deleted all head-fi cookies, restarted Chrome and logged back in, all to no avail.
I kind of feel like it's a change they did on purpose. There really isn't a need for a comments section in the classifieds.
 
     Share This Post       
post-11368678
Post #4 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
  I kind of feel like it's a change they did on purpose. There really isn't a need for a comments section in the classifieds.
 
 
Agreed, no need at all. Good call on the mods.
 
That crossed my mind, for sure.  It'd be nice to have confirmation, if it's a change they made.
 
Neither of you mentioned if you're seeing the same behavior in the For Sale / Trade forums.  Sounds like it, but I don't like to assume.
 
     Share This Post       
post-11372912
Post #7 of 19

PETEREK

Member of the Trade: ThePETEREK on Etsy
Previously known as cCasper TFG
Joined
Nov 23, 2012
Messages
3,885
Reaction score
819
Location
Holland, Michigan
Joined
Nov 23, 2012
Location
Holland, Michigan
Posts
3,885
Likes
819
Before trying to fix the site, everyone experiencing these issues should clear their cache on their browser and maybe even clear website saved data "from the beginning of time" if you're running chrome.
 
     Share This Post       
post-11373093
Post #8 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
  Can you guys give me a couple of examples of threads you can't reply to/edit anymore?
 
I just randomly checked six different items in five different sub-forums, all still available.  None of them offered the Post Reply option.
 
FWIW, I've cleared Cached Images and Files from the beginning of time in Chrome, as well as deleted all head-fi cookies.  No joy.  I also just logged into head-fi using Internet Explorer.  I never use IE for head-fi, so cached files and cookies should not be a problem.  Still no Post Reply in a  few randomly selected (but different from the ones I hit using Chrome) items.
 
As I noted previously, I was able to edit a reply I posted a week or so ago in a FS thread.
 
     Share This Post       
post-11373095
Post #9 of 19

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,592
Reaction score
1,274
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,592
Likes
1,274
Website
www.head-fi.org
Can you give me their URLs?  It's better for the tech team to get specific examples for troubleshooting so they can replicate the scenario as close as possible when testing.
 
     Share This Post       
post-11373172
Post #10 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
  Can you give me their URLs?  It's better for the tech team to get specific examples for troubleshooting so they can replicate the scenario as close as possible when testing.
 
Again, randomly selected, probably not the same as earlier, which just means they're in addition to...
 
http://www.head-fi.org/t/755990/ultrasone-edition-8-limited-edition
http://www.head-fi.org/t/755691/like-new-ad2000-alpha-dog-fidelio-x1
http://www.head-fi.org/t/724694/spl-phonitor  :  NB: has replies; no ability to Quote them, as well as can't post new reply
http://www.head-fi.org/t/675006/meridian-596  :  NB: has replies; no ability to Quote them, as well as can't post new reply
http://www.head-fi.org/t/686953/schiit-bifrost-original-analog-board  :  NB: has replies; no ability to Quote them, as well as can't post new reply
http://www.head-fi.org/t/756893/wagner-ring-cycle-seattle-opera-80-10-shipping
 
     Share This Post       
post-11373201
Post #11 of 19

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,592
Reaction score
1,274
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,592
Likes
1,274
Website
www.head-fi.org
Thanks for those.  I apologize, I should have asked this earlier: Would you be able to visit a couple of the threads you mentioned and post some screenshots in this thread showing that you don't have the ability to post in them?
 
Are you using any antivirus? If so, what software and version? As you are seeing this in two different browsers, it seems I could rule out a browser extension as being the cause. An Antivirus software would affect both browsers.
 
     Share This Post       
post-11373232
Post #12 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
  Thanks for those.  I apologize, I should have asked this earlier: Would you be able to visit a couple of the threads you mentioned and post some screenshots in this thread showing that you don't have the ability to post in them?
 
Are you using any antivirus? If so, what software and version? As you are seeing this in two different browsers, it seems I could rule out a browser extension as being the cause. An Antivirus software would affect both browsers.
 
LOL, I thought about screenshots as I was looking.  No problem.  They'll be a new post.
 
As mentioned, I'm seeing this behavior on two different PC, both in Chrome and IE 11.  I'm running the latest version of avast! on all PCs. ... LOL.  Just checked avast! and a new version is installing.  I'll reboot this PC and check again, but I'm not holding my breath.
 
Back in a few...
 
     Share This Post       
post-11373305
Post #13 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
     Share This Post       
post-11373308
Post #14 of 19

ThurstonX

Headphoneus Supremus
Joined
Sep 13, 2012
Messages
4,311
Reaction score
759
Location
The Laboratory
Joined
Sep 13, 2012
Location
The Laboratory
Posts
4,311
Likes
759
You can see this FS thread for an example of an edit I made to an earlier post.  The edit was made after I discovered this inability to post new replies.
 
http://www.head-fi.org/t/755366/pair-of-cv2493-6922-ecc88
 
     Share This Post       
post-11373417
Post #15 of 19

joe

Headphoneus Supremus
Administrator
Joined
Jun 21, 2001
Messages
2,592
Reaction score
1,274
Location
Head-Fi HQ
Joined
Jun 21, 2001
Location
Head-Fi HQ
Posts
2,592
Likes
1,274
Website
www.head-fi.org
Thanks for the information.  I'll be passing it along to the tech team to see if they can figure out what's going on, as you should be able to post replies just fine.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top