can't get private messages to work
post-206317
Thread Starter
Post #1 of 4

pennylane

500+ Head-Fier
Joined
Feb 10, 2002
Messages
771
Reaction score
16
Joined
Feb 10, 2002
Posts
771
Likes
16
for some reason, when i try to send one, it says:

vBulletin Message
You do not have permission to access this page. This could be due to one of several reasons:
You do not have permission to access the page that you were trying to. Are you trying to edit someone else's post or trying to access administrative features? Check that you are allowed to perform this action in the Forum Rules.
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

it does the same for emails as well.

i'm trying to email/pm tangent because i have a question about wallwarts, but i can't get that info for some reason
 
     Share This Post       
post-206329
Post #2 of 4

elnero

Headphoneus Supremus
Joined
Jul 24, 2002
Messages
6,071
Reaction score
481
Location
Prince Edward Island, Canada
Joined
Jul 24, 2002
Location
Prince Edward Island, Canada
Posts
6,071
Likes
481
I think you have to confirm your membership first. An email should have been sent to the address you provided. Click on the link in it. You then have to turn on PM's in your user preferences.
 
     Share This Post       
post-206353
Post #3 of 4

mbriant

Headphoneus Supremus
Joined
Jun 21, 2001
Messages
9,536
Reaction score
28
Joined
Jun 21, 2001
Posts
9,536
Likes
28
elnero is correct. Your admin. profile says you haven't confirmed your e-mail address yet.
 
     Share This Post       
post-206413
Post #4 of 4

pennylane

500+ Head-Fier
Joined
Feb 10, 2002
Messages
771
Reaction score
16
Joined
Feb 10, 2002
Posts
771
Likes
16
oh okay. i wasn't sure what to do really, so i just reentered my email. i got an email from head-fi and reverified my account, and i was able to pm. thanks
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top