Browsing Lag?
post-761167
Thread Starter
Post #1 of 4

EightyEight

100+ Head-Fier
Joined
Apr 8, 2004
Messages
162
Reaction score
0
Joined
Apr 8, 2004
Posts
162
Likes
0
Is it me, or do you find it hard to browse through this forum from time to time?
 
     Share This Post       
post-761233
Post #2 of 4

Duncan

Headphoneus Supremus
Moderator
Joined
Jun 26, 2001
Messages
13,166
Reaction score
1,318
Joined
Jun 26, 2001
Posts
13,166
Likes
1,318
Yes, it is...

Sometimes it even comes up here with the dreaded 'page cannot be displayed'... Its just some server issues, that are going to be solved in the not too distant future so far as I'm aware
 
     Share This Post       
post-761249
Post #3 of 4

doug zdanivsky

100+ Head-Fier
Joined
Feb 25, 2004
Messages
345
Reaction score
0
Joined
Feb 25, 2004
Posts
345
Likes
0
I've been having a hard time of it lately, too..

Search function cannot be used, pages take forever to load, if at all..

Oh well.. Take the good with the bad, I guess..
 
     Share This Post       
post-761479
Post #4 of 4

ipodstudio

Banned: - aka full monty - aka didikossa - aka R1D1 - aka migraineboy - aka setharmstrong - aka threavester - aka Sarah.B - aka javier - aka DoomV1 - aka JIAA
Joined
Jan 11, 2004
Messages
2,457
Reaction score
13
Joined
Jan 11, 2004
Posts
2,457
Likes
13
Most of the time it's fine, but there is a period around 14.30 - 16.30 GMT +1 time, which it often seems to lock-up or slow down. I figured the site was perhaps being worked on at those times...Didn't think it would be over-usage, either as that's early in the day in the US...
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top