Bad experience with the SA6
Oct 24, 2008 at 2:50 AM Thread Starter Post #1 of 19

gerbi

100+ Head-Fier
Joined
Jul 20, 2008
Posts
305
Likes
27
Location
Perth, Western Australia
I'd like to share my experience with the SA6 and unfortunately is not a good one. The cable has started failing and now the sound from the left channel is completely gone. I have contacted Sleek by email twice and I'm still waiting for an answer. The warranty on the cable has just expired as I found out is only for 90 days which is incredible for a pair of earphones of almost AUS $290. The dealer who sold them to me said he'd try to get a replacement and that he's considering not stocking them again due to the number of problems he had. I have not heard from him again. Now I have a pair of unusable earphones and my only option is to order a cable from the US for a considerable amount of money due to the distance and the exchange rate. I probably order some tips as well and then sell the SA6 as I don't want to go through this calvary again.
It's a real shame as they do sound pretty good but I'd rather go for Sennheiser as I have experienced their after sales service and it's outstanding.
On a final note the earphones have been treated extremely well; I have been a high end hi-fi client for over 25 years and I treat my equipment better than my wife
wink_face.gif

I hope Sleek will take this as constructive criticism.
Cheers
 
Oct 24, 2008 at 12:48 PM Post #2 of 19

schneller

1000+ Head-Fier
Joined
Jan 14, 2007
Posts
1,202
Likes
166
Hmmm...I have read quite a few cases of questionable quality of the Sleeks...may prevent me from buying them.

How long did you own them before they went bad?
 
Oct 24, 2008 at 2:24 PM Post #4 of 19

JasonK

Member of the Trade: Sleek Audio
Joined
Aug 31, 2007
Posts
86
Likes
10
gerbi,

Please email me personally. jason@sleek-audio.com

The cable issue has been resolved by us and very few units are out there that have this problem. If your email was not answered than I will talk to my crew and see what happened. We have 2 people plus myself that check emails nearly 24/7. I get all my emails directly to my phone.

What you have explained sounds like a defective cable and I have no problem paying the shipping to get a new one out, or contacting the nearest dealer and having them ship it. Who was the dealer that sold it to you?

Regards,

Jason
 
Oct 24, 2008 at 2:30 PM Post #5 of 19

vulc4n

500+ Head-Fier
Joined
Jan 18, 2005
Posts
886
Likes
11
I've unfortunately had a a cable failure as well.

That said, Sleek was very clear that they would be replacing my cable when I called them. I'm currently thinking about what I can do to prevent future cable failures. Any ideas Jason?
 
Oct 24, 2008 at 2:44 PM Post #7 of 19

|Fred

Head-Fier
Joined
Oct 20, 2008
Posts
57
Likes
10
As far as I'm concerned as a retailer the way Sleek deals with this issue as always been first class. More over I'm pretty certain that the warranty of the cable is 6 months not 90 days.

As an user now, I have been using a SA6 , 6+ hours a day since it has been release. So far my cable has survived my 16 month old baby girl who doesn't know what gentle means when it come to pulling my in-ear out my brain to get my attention.

I'm not saying that the sleek cable is as heavy duty as some pro custom in ear cable i've seen but It's standard.

I've no doubt that you take better care of your earphones than my kids,so you probably had a bad unit.
smily_headphones1.gif
 
Oct 24, 2008 at 2:48 PM Post #8 of 19

vulc4n

500+ Head-Fier
Joined
Jan 18, 2005
Posts
886
Likes
11
Quote:

Originally Posted by |Fred /img/forum/go_quote.gif
I've no doubt that you take better care of your earphones than my kids,so you probably had a bad unit.
smily_headphones1.gif



That sounds likely in my case. Both the left and right side strain reliefs failed about 3 weeks use. About a week after that the left channel stopped working consitently.
 
Oct 24, 2008 at 3:08 PM Post #9 of 19

gerbi

100+ Head-Fier
Joined
Jul 20, 2008
Posts
305
Likes
27
Location
Perth, Western Australia
Quote:

Originally Posted by |Fred /img/forum/go_quote.gif
As far as I'm concerned as a retailer the way Sleek deals with this issue as always been first class. More over I'm pretty certain that the warranty of the cable is 6 months not 90 days.

smily_headphones1.gif



Unfortunately is stated in the manual that the warranty on the cable is only 90 days. I understand that something can go wrong, what I don't like is being ignored. I have emailed Jason in response to his post so I hope the issue can be finally resolved.
 
Oct 26, 2008 at 6:01 AM Post #11 of 19

Buckchoi NZ

New Head-Fier
Joined
Oct 26, 2008
Posts
8
Likes
0
My cable is coming apart where the two wires become one. At the moment I've wrapped that whole divider thing in tape to hold them in. This happened after about 3-4 months of use. I'm in NZ, I bought them from Headphonic in Australia (there's no retailer here).
 
Oct 29, 2008 at 2:11 AM Post #14 of 19

gerbi

100+ Head-Fier
Joined
Jul 20, 2008
Posts
305
Likes
27
Location
Perth, Western Australia
Quote:

Originally Posted by majurglery /img/forum/go_quote.gif
Yea i got the same problem, and i have sent an email yesterday so hopefully i get it resolved soon.


I have sent an email as requested by Jason, sent him a private message as well and I'm still waiting for an aswer...
confused_face(1).gif
 

Users who are viewing this thread

Top