Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Cannot log in with iPad.... anyone else?
New Posts  All Forums:Forum Nav:

Cannot log in with iPad.... anyone else?

post #1 of 12
Thread Starter 

For some reason and only recently, I can no longer log in to headif-org. from my iPad.  It responds with:

 

Quote:
 AHAX response unable to be parsed as valid JSON object.

Anyone else see this?  Any cure?

 

Thanks!
 

post #2 of 12

Can you try clearing your cache, cookies, and then completely restarting your browser session by double-clicking the home button and closing the browser there?

post #3 of 12
Thread Starter 

Nope... error message now is "Disallowed Key Characters."

post #4 of 12

Thanks for reporting your issue.... What version of iOS are you using and which browser and browser version are you using?  I know Chrome for iOS seems to have some issues retaining cookies between session, I can still log in without issue.

post #5 of 12
Thread Starter 
Quote:
Originally Posted by joe View Post
 

Thanks for reporting your issue.... What version of iOS are you using and which browser and browser version are you using?  I know Chrome for iOS seems to have some issues retaining cookies between session, I can still log in without issue.

I have the iPad Air with iOS 7.1.1, using the Apple Safari browser that comes with it.

 

Weird... I also have the Photon browser on that same iPad and it DOES allow me to log in properly!  And the Safari browser lets me log in to other sites that require it, just not head-fi.org.


Edited by kayandjohn - 6/29/14 at 6:18am
post #6 of 12

Thank you for the information.  I'll pass it along to the tech team for investigation.

post #7 of 12
Thread Starter 

OK... if I'm the only iPad/iPod user with this problem, I'm happy to work around it.  But for the life of me it seems to be generic to iPads of this operating system vintage... I even reset my iPad to factory default settings in hopes of fixing it, but it still won't log in.

post #8 of 12
My ipad is working fine with 7.1.1
post #9 of 12
Thread Starter 
Quote:
Originally Posted by GrindingThud View Post

My ipad is working fine with 7.1.1

Yeah that's what I was afraid of, since mine worked fine too up till about a week ago.  It is a problem unique to me... sort of like the raincloud that hovers over Eeyore, and no one else, following him around....

 

post #10 of 12
Did you clear your cookies?
post #11 of 12
Thread Starter 
Quote:
Originally Posted by GrindingThud View Post

Did you clear your cookies?

Yep.   Did it when it was suggested above by Joe, then just now did it again (having reset the iPad). No help.

post #12 of 12
Thread Starter 
Hey! Today I CAN log in with my iPad. Thank you O Ye Gods of Head Fi Dot Org!

I changed my avatar to the picture of the color-coordinated Sennheiser HD 800 headphones and HDVD 800 amp that I've ordered... I think it makes me look smarter. Is that what also fixed my ability to log on?

Now I can again use my iPad. Thanks!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Cannot log in with iPad.... anyone else?