Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.5 - June 30, 2016
New Posts  All Forums:Forum Nav:

The iBasso DX50 Thread - Latest firmware: 1.9.5 - June 30, 2016 - Page 932

post #13966 of 18466
Quote:
Originally Posted by malifact View Post
 

Has anyone tried installing the Pure Doc2008 firmware?  I have managed to install it fine, but if I try and scan the MicroSD card it either hangs or it does not detect of the files.  It definitely isn't a problem with the card, as it works fine with the other firmwares.


Which is the Pure Doc2008 firmware?

post #13967 of 18466
Quote:
Originally Posted by Jetblack08 View Post
 


Which is the Pure Doc2008 firmware?

 

There was a link to it in post #13932

post #13968 of 18466
1.5.0 + c5 + dunu1000. Really digging this right now. I love the sound.
post #13969 of 18466
Sorry to disrupt but what's the function of digital filters that I see in the settings after firmware upgrade?
post #13970 of 18466

Yep, I installed the V.2 Sound Explosion from 1.5.0 and everything worked fine.  Did you delete the .Upgrade from your device after running it?  Did you do the Factory Reset as you are supposed to do?  If yes to both try rebooting your device and see if it will scan.  If not, reinstall the firmware and see if that helps.  Otherwise, revert to stock and see if your card is recognized that way.

post #13971 of 18466

Can't seem to download the pure sound v3 by DOC2008..

post #13972 of 18466
Quote:
Originally Posted by xaddictionx View Post
 

Can't seem to download the pure sound v3 by DOC2008..

tried this link? just dloaded it without error


https://mega.co.nz/#!OtRU0TpT!sgoCHPQPpwf2IoHtz7DaUaqViOCv51pwOwCtUQJ2KcE

post #13973 of 18466

and pure sound v3 can only play these formats FLAC, APE, DSD

post #13974 of 18466

Hey guys, I've been reading through the thread and I'm not sure if anyone has mentioned this but just as an FYI you can't install unsigned drivers on Windows 7 x64 without going through quite a few hoops first. I've included this link as it gives you a couple of options but I'd suggest not running them unless you've got another computer that isn't your primary one.. 

 

https://www.raymond.cc/blog/loading-unsigned-drivers-in-windows-7-and-vista-64-bit-x64/

post #13975 of 18466
Quote:
Originally Posted by quodjo105 View Post

1.5.0 + c5 + dunu1000. Really digging this right now. I love the sound.

That's what I use and I, too, love the sound.

post #13976 of 18466
Quote:
Originally Posted by olddude View Post
 

W/my Dunus, I really get a stronger bass/timber/punch.  But I'm using a JDS Labs C5 amp through Line Out.  I did take a listen through Headphone Out and it seemed like a nice sound.  But I love the sound I get with the amp.  The right up against sibilance is a bit less, vocals are more forward, the bottom is stronger and timber is more present even in the mids.  I liked 1.2.8.  1.5.0 is a really good improvement (for me).

I have the C5 but haven't used it yet with the DX50 and 1.50. My DX50/Dunus are my dog walking kit so not the most convenient setup for that. Road tripping this weekend so that combo will get some ear time. 

post #13977 of 18466

Good day guys!

I am really in a situation here...

 

i tried to update my DX50 to the v1.5.0 and at the same time to remove my rockbox...

but this happened:

 

my screen: 

 

[IMG]http://i62.tinypic.com/2087mgj.jpg[/IMG]

 

[IMG]http://i57.tinypic.com/2hrcv12.jpg[/IMG]

 

[IMG]http://i59.tinypic.com/157lo5l.jpg[/IMG]

 

 

i tried following the instruction in the post #13860 but failed...it cannot detect the stock_recovery.zip,  when i reboot my DX50, it still has RB and Mango with the "lag type" of screen, so i cannot access right now my DX50.

my SDcard is empty as of the moment and i know any files to make this work.

 

what should i do.. :( please help.

post #13978 of 18466
Quote:
Originally Posted by AladdinSane View Post
 

I have the C5 but haven't used it yet with the DX50 and 1.50. My DX50/Dunus are my dog walking kit so not the most convenient setup for that. Road tripping this weekend so that combo will get some ear time. 

post #13979 of 18466
Quote:
Originally Posted by Focalsound17 View Post
 

Good day guys!

I am really in a situation here...

 

i tried to update my DX50 to the v1.5.0 and at the same time to remove my rockbox...

but this happened:

 

my screen: 

 

[IMG]http://i62.tinypic.com/2087mgj.jpg[/IMG]

 

[IMG]http://i57.tinypic.com/2hrcv12.jpg[/IMG]

 

[IMG]http://i59.tinypic.com/157lo5l.jpg[/IMG]

 

 

i tried following the instruction in the post #13860 but failed...it cannot detect the stock_recovery.zip,  when i reboot my DX50, it still has RB and Mango with the "lag type" of screen, so i cannot access right now my DX50.

my SDcard is empty as of the moment and i know any files to make this work.

 

what should i do.. :( please help.

Put the stock_recovery.zip in your DX50 where all that RockBox stuff is.  No update.dmg should be in there.  Reboot into recovery by doing the hold the button method.  It should give you the choices,  choose the .zip.  Reboot.  Take all the RB crap out and THEN put in the 1.5.0.  Update.  Make sure to take .dmg out and do factory reset after.

post #13980 of 18466

It just says "can not found firmware image or invalid image" "installation aborted".

and i don't see any .dmg out also, i didn't see the choices "the .zip" it still appeared as the blue font choices.

 

... i also did a "wipe data/factory reset" so its completely clean but still nothing..


Edited by Focalsound17 - 7/2/14 at 11:12am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The iBasso DX50 Thread - Latest firmware: 1.9.5 - June 30, 2016