Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 766

post #11476 of 12743

Brought from the HDP-R10 thread :-

 

Quote:
Quote:
Originally Posted by Veenrok View Post

Your pix were the first I saw in the internet. We were discusing them on a russian forum player.ru a year ago.

 

The information about 627 after DAC comes from one russian engineer from city Novosibirsk. He made a HI FI player Alexmod before the appearance of HM801. He used several bodies of other players (such as Cowon x5 or Iriver 120 an 140) and his own audiotract board. Also he made a dx100 and R10 modification. Perdonally I don't know for sure, if it is opa627 used after the DAC dx100, but player.ru users are sure about the 627+buf634 usage in the phone amp section.

It was very interesting for me to know, what OP is used in R10, because in the audio section dx100 and R10 are clones.

Originally Posted by AnakChan View Post
 

You guys were discussing about my pix :P!? Anyways...

 

What I'm curious about is how reliable and accurate is the info about the OpAmps used in the DX100. Maybe this is better in the DX100 thread. AFAIK, no one has been able to confirm the OpAmps used in the DX100 to be 627s. Let's carry on this on the DX100 thread anyway as it's quite interesting.

 

Your other HDP-R10 question could remain on this thread.

 

So I'm kinda curious on the folks on the Russian thread managed to determine the OpAmp used in the DX100 is the OPA627?

post #11477 of 12743

AnakChan, you forgot the pictures biggrin.gif

 

R10

1000

 

R10 OP after DAC

 

DX100

post #11478 of 12743

Ah you understood me. I did not intend to bring a comparison of the DX100 to the R10 to this thread.

 

I was bringing only the sub-topic how you knew for sure the DX100 was using 627 OpAmps.

post #11479 of 12743

AnakChan, NP, the comparison will stay in the R10 thread. But for my fellow player.ru users the contens of R10 are also a proof of the usage of OPA 627 in dx100. I wouldn't underastimate it. Personally the question for me is the OPA amp used after the DAC in dx100, is it OPA627 or OPA827?


Edited by Veenrok - 4/28/13 at 8:25am
post #11480 of 12743
Quote:
Originally Posted by Veenrok View Post

AnakChan, NP, the comparison will stay in the R10 thread. But for my fellow player.ru users the contens of R10 are also a proof of the usage of OPA 627 in dx100. I wouldn't underastimate it.

 

Personally, the reason why I'm skeptical is cos the OPA627 is a popular OpAmp and if a maker were to use that OpAmp usually they'd advertise it (such as the HDP-R10, Portaphile 627, Leckerton UHA-6 MkII option). So I find it strange that a company like iBasso to use the 627, but then sandpaper off the OpAmp to hide it.

 

Especially when it's cousin, the HDP-R10, advertises it but not the DX100.

post #11481 of 12743

AnakChan, we don't know, if the OPamps are sandpapered off in the late batches of dx100. The only way to find out - is for someone to look inside. But R10 is a product for Japanese market, and there is as I understand a different marketing approach. At the early stage of product promotion, iBasso maybe thought, it was better for them, because they are not a large firm, and dx100 was their first Hi Fi DAP. Putting together investment and risk, they could think, it would be better for competition (with HM901 or new MA9). I can understand it. Plus everyone was interested, what's inside.


Edited by Veenrok - 4/28/13 at 10:45am
post #11482 of 12743

I'm completely disgusted...

 

Since I use my microsdxc 64 GB sandisk (class 10) on the ibasso it doesn't work at all... I have reformated it in FAT32 with guiformat but there is nothing to do, the library doesn't update when I put the card on the slot. I can't play any songs even if the ones on the internal storage...

 

If you any ideas I would be very grateful.

post #11483 of 12743
Quote:
Originally Posted by airelleofmusic View Post

I'm completely disgusted...

 

Since I use my microsdxc 64 GB sandisk (class 10) on the ibasso it doesn't work at all... I have reformated it in FAT32 with guiformat but there is nothing to do, the library doesn't update when I put the card on the slot. I can't play any songs even if the ones on the internal storage...

 

If you any ideas I would be very grateful.

Turn off dx100, hit the reset button. Turn on with card inserted. Try. If it doesn't help, try formating the card via android on the dx100. If doesn't help, try recovery.

post #11484 of 12743

Something else is wrong if his internal storage isn't working either. Maybe he's putting music into the wrong folder inside the android sub directory. Someone had issues with that until they put the music folder into the root directory.

post #11485 of 12743
Quote:
Originally Posted by lee730 View Post

Something else is wrong if his internal storage isn't working either. Maybe he's putting music into the wrong folder inside the android sub directory. Someone had issues with that until they put the music folder into the root directory.

If he has just updated the SW, the reason is SW 100%

post #11486 of 12743

I have had certain albums freeze the indexing had to find out which album it was an remove it and from there on it worked find. They were 24/192 jazz albums I had the problem with. Had to convert them to 24/96 to get them to work.

post #11487 of 12743

Albums I have had problems with downloaded for HD Tracks:

 

Go     Dexter Gordon

Unity  Larry Young

Blue Midnight   Kenny Burrell

The Sidewinder  Lee Morgan

 

After I removed them everything worked fine.

post #11488 of 12743

You probably have to redo your tags on those specific tracks then. That's most likely the cause of the issues.

post #11489 of 12743

I've tried the reset but no effect. I have my folder Music (on the microsdxc) at the same hierarchical level that the LOST.DIR and Android folders.

post #11490 of 12743

At the beginning i put only one album on the microsdxc to see if it works and it was the case so i decided to put my library on (about 30 gigas) and the card has stopped to be recognized

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.