Skips when using EAC in secure mode
Mar 2, 2003 at 8:13 AM Thread Starter Post #1 of 9

averydonovan

Headphoneus Supremus
Joined
Aug 16, 2002
Posts
3,012
Likes
102
Location
San Antonio, TX
For some reason on many tracks I have ripped lately with EAC there are small skips usually near the beginning. I am using it in secure mode which shouldn't produce any skips at all. This happens with both my DVD-ROM and my CD-RW, both Lite-On models. I don't remember ever having this problem in the past so it is kind of bizarre that it is happening now. I even tried the option to have the drive spin up before ripping, and it helped a small amount. Anybody have any ideas?
 
Mar 11, 2003 at 12:19 PM Post #2 of 9
explanation:
bad settings
abuse of functions
,
paste the top of a log here, since you have three drives you should have three profiles for individual drive settings
 
Mar 12, 2003 at 8:11 AM Post #3 of 9
I also use EAC in secure mode and I experienced skips once in a while, even the log reported no error. I just re-ripped them and they're OK so I didn't think too much about it. It'd be nice to know why though.
 
Mar 12, 2003 at 11:27 AM Post #4 of 9
it's due to the same reasons that I mentioned above your post.
Most common is erroneus C2 usage, then there are drives that cache audio and you don't check "drive caches audio" in EAC.
or your drive don't support Accurate stream (eg. not a burner).
These are the most common "mistakes".
 
Mar 13, 2003 at 7:52 AM Post #5 of 9
How do I know if my setting is proper? I let EAC detected my drive features and used the recommended setting (which are 1. Drive has "Accurate Stream" feature, 2. Drive not caches audio data, 3. Drive is capable of retrieving C2 information, but not using the C2 information for error correction). Should I just try different combinations of settings? The problem is I only get skips once in a while, so it's hard for me to decide if the setting is really optimal.

Thank you.
 
Mar 13, 2003 at 7:49 PM Post #6 of 9
I've had instances where enabling C2 for correction fixed extraction issues, and others where shutting if off fixed issues.
This was with the same drive.

I know that it's a setting I play with when when having trouble, but for my setup, I didn't find one way to be better than the other.

Basically I change it if I have issues.
 
Mar 13, 2003 at 9:23 PM Post #7 of 9
Quote:

Originally posted by Gergor
How do I know if my setting is proper?


Sometimes what EAC presents you with is correct, but far too often it's not.
There's a database @ SatCP
It contains alot of useful information, but unfortunately there are alot of inaccurate reports in that database.

Quote:

I let EAC detected my drive features and used the recommended setting (which are 1. Drive has "Accurate Stream" feature, 2. Drive not caches audio data, 3. Drive is capable of retrieving C2 information, but not using the C2 information for error correction). Should I just try different combinations of settings? The problem is I only get skips once in a while, so it's hard for me to decide if the setting is really optimal.


If your drive supported C2 you wouldn't get any errors, so try disabling that as a first attempt.
If it's not a burner and problem is still present - disable Accurate stream as another attempt and do not enable C2 (neither of the modes).

Very few drives handles C2 well, Plextor (12x and newer) and LG (40X model) are the only ones I've verified to be accurate enough to be trusted.
 
Mar 14, 2003 at 4:27 AM Post #8 of 9
I was recently given this link, which seems to be a wealth of information on all things EAC.
 

Users who are viewing this thread

Back
Top