McIntosh MDA200 Not Recognized By Windows 11
Jun 11, 2024 at 2:29 PM Thread Starter Post #1 of 7

Jamil

Head-Fier
Joined
Dec 29, 2012
Posts
60
Likes
10
Location
USA
I got a new MDA200 this past Monday morning. I downloaded the latest drivers showing Windows 11 from their website, installed them, then rebooted Windows. I set up the MDA200, changed the output to USB, plugged a cable in the rear from USB audio in the rear then plugged the USB cable to several USB ports in the back of my computer. As soon as I plug the device in, Windows 11 shows the following:

MDA200_Not_Recognized.png


Likewise, Device Manager shows this:
mmc_mCEFpjj0kq__11_10_58_27.png


McIntosh's own USB Audio Device Control Panel shows this:
McIntoshUsbAudioCpl_N8qC4orChO__11_10_58_52.png


I reached out to their technical support, but they are not able to solve this issue I face. They are an audio company and not computer technical support.

I suspect their unit and/or drivers are not compatible with Windows 11. A driver update would most likely resolve this, but they tell me that Steinberg creates their drivers (or something similar to this). I don't feel confident that they will be creating or distributing a new driver any time soon.

Just curious if anyone has run into similar issues and found a solution.

Things I have tried:
*full uninstall of drive and re-execute the driver install as administrator
*change power options and disable USB selective suspend setting
*uninstall the device shown under device manager; click uninstall device followed by Action|Scan for hardware changes

I'm on day #2 of having a DAC that I have not been able get to work under Windows 11 Professional.

Thanks in advance.
 
Jun 11, 2024 at 3:36 PM Post #2 of 7
I don't have a solution but some things to try...
  1. Even after you uninstall from Device Manager, Windows can remember the failed device connected to the usb port. You can use USB Deview to remove it: https://www.nirsoft.net/utils/usb_devices_view.html
  2. I have a device that only works with certain usb cables. If the cable is not compatible for me, it gives this USB device not recognized error. I would try different usb cables.
 
Jun 11, 2024 at 5:14 PM Post #4 of 7
There are two usb inputs, one is for service only... just making sure you didn't inadvertently hook the computer up to that one.

If nothing still works, have you tried a factory reset? Hold the INPUT knob until the display says “In Progress” and immediately release until it reads “Completed.”

And last, if nothing else works, you can convert usb to digital coax or optical and run it that way.
 
Jun 11, 2024 at 6:02 PM Post #5 of 7
USB Audio was what I used. I already double checked this.

A brand new cable from Micro Center resolved this issue:

MDA200_Recognized_Finally.png


This is a temporary cable until the new ones I had ordered arrive. The cable I was using used to work, but it is now three years old.

Thank you for the advice!

McIntosh directly was telling me to ignore the Windows error and download and use JRiver Media Center :smile: (sorry, but no thanks!)
 
Last edited:
Jun 11, 2024 at 6:12 PM Post #6 of 7
You're welcome! Glad you got it resolved--hope you enjoy the Mc!
 

Users who are viewing this thread

Back
Top