HD-280 Pro repair

Discussion in 'DIY (Do-It-Yourself) Discussions' started by jsch99, Jun 24, 2006.

  1. jsch99
    bought my Sennheiser HD-280 Pro in early 2003 and they've been great cans since.

    I am not an audiophile nor headphone fanatic, I just bought them from the PX on base because I wanted a decent pair of closed headphones and the only ones that they had were the HD-280 Pro for $100 (no tax at P<rolling eyes>.

    Today at the airport, I was listening to my headphones connected to my MP3 player and it worked fine. I handed the cans to my friend, who put them on backwards, ie left side on his right ear, and he asked me why one side has no sound and I think WTF? I messed with it for a while at the airport to no avail.

    After I got home from the flight, I took the thing apart and found both drivers to be working - they both measure 85 ohms. However, I find that there is no continuity between the terminals on the left side and the right side on the wires that carry the signal from the left to the right.

    I pulled the right side earpiece apart and find that the wire somehow got pinched and severed in the hole in where the right earpiece is hinged.

    I called Sennheiser to see if I could get a piece of wire, but they said that I could only get the wire if I replaced eht entire headband. He said that I might be able to find the wire if I could find something called Litz Wire.

    I have some difficulty finding this because it doesn't seem like a common item. I also do not know what the gauge of the wire is.

    Anyone have some suggestions on how to repair my headphones. I am not ready to throw out my headphones for a seemingly simple fix.
     
  2. threepointone
    unless i'm mistaken, all you need to do is get two pieces of the same gauge wire and then litz braid them. If you've got some wire and solder on hand, this should cost about nothing
     
  3. jsch99
    I don't know the gauge of the wire though, and I don't have wire just sitting around.

    Anyhow, I got someone's broken Koss ear buds and used the wires from that to replace the broken wire. It seems to work fine even though I did not braid it. My though here is that wire is wire, but I don't hear anything wrong with them so I'm not worried.
     
  4. njoubert
  5. ToastedBeans
  6. Anton Berggren
    Got a pair of these headphones.. no sound on left channel.
    Measured resistance. Right channel: 88ohm, Left channel: O.L (open)
    Any known problems? what do i check and is it fixable? :)
     
  7. DigitalMan43
    I'm trying to replace the wire in my HD 280 Pros that runs through the headband from the right to left side. Did anyone ever find out the type and gauge of that wire? The link to the blog above no longer works. Can you refer me to a source for that wire? I did search for Litz Wire but have no idea what to get. The wire I have is about 2 feet long. It has a black casing encompassing two small wires. The black outer casing fits pretty tight through some openings so I can't just use any wire. I also want to make sure it's the right kind of wire so the sound isn't impacted. Thanks.
     
  8. rellik
    My suggestion is to switch to a different phone. Sennheisers sound like a fat man dumped goji berries in my head and brought a siren to sing right next to my ear. Translation, they are ultra stuffy and take all female vocals and replace them with a fairy with breath control from the video game Zelda.

    Otherwise they require a hell of a lot of amping. Like more than AKG K1000's(dispute)(confusing (real vs "imaginary" fourier domain frequency's)). Can make female vocals very addictive in a relaxing way.

    A simple fix would be to hold the phone above your head and pinch the wire and draw your fingers to the miniplug. This could fix em up.

    Changing cables will be a temp fix as the drivers are most likely seized from age, they will significantly impart their sound to the phones but wont change the aforementioned statements, just add another dimension.
     
    Last edited: Jun 1, 2017

Share This Page