Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread
New Posts  All Forums:Forum Nav:

FiiO E07K ANDES Review and Help Thread - Page 37

post #541 of 1374

Also , we will not suggest our users use our E7,E07K, or E17 work as extra DAC for your android phone, because all will consume power from your phones, the only difference is how many current. 

post #542 of 1374

Hi James.

 

Earlier you did say that, while Fiio will NOT officially claim/guarantee that the E07k will work with any android phone, it did work with your primary tests with SIII/NoteII.

 

Could you kindly share which firmware of those phones did you use? We'll simply consider these as a non-official statement for a minor group of enthusiasts.

 

Thanks.

 

EDIT: I think feiao was the one who posted that statement, but I can't seem to search the thread properly with my crappy connection.

 

EDIT2: *palm in forehead* JamesFiiO IS feiao. I missed that detail.

 

Also, it's not only the music (regardless of using the stock music player or poweramp etc.) which seems to play fast, playing videos also speeds up when my i9300 is connected to the Andes.


Edited by quick brown fox - 2/19/13 at 8:57pm
post #543 of 1374
Quote:
Originally Posted by JamesFiiO View Post

Also , we will not suggest our users use our E7,E07K, or E17 work as extra DAC for your android phone, because all will consume power from your phones, the only difference is how many current. 

 

Even with USB charging OFF?

 

I haven't noticed any extra battery drain from using the E7 as an external DAC.

 

Also, not sure why FiiO will not "suggest or support" this type of use for the E-series.  This will take away from one of its more useful applications other than an external computer DAC/Amp.


Edited by lg777 - 2/20/13 at 10:21am
post #544 of 1374

James' post threw me off as well.  Not sure if it was lost in translation, but haven't there been a gazillion posts about the E7 and E07 (potentially) working with Android?

post #545 of 1374
Thread Starter 
Quote:
Originally Posted by PNWwildcat View Post

James' post threw me off as well.  Not sure if it was lost in translation, but haven't there been a gazillion posts about the E7 and E07 (potentially) working with Android?

Yeah there are.

 

What he is saying is that it is not a supported feature. And as the CEO of FiiO, his stance is that people should not buy the E17,E07K,E7 for Android compatability. His post was probably in response to so many people getting it and not getting it to work with their units as we see in this thread. And so to probably stop more disapointement, he must tell people(if they didn't know already) that Android comptability is not a full feature of those units and thus support will only be crowd sourced.

 

Basically, buy at your own risk.

 

I believe that is what he means, I may be wrong in my interpretation. 


I have not been active here because of the same thing, I can not provide Android compatability support. 

post #546 of 1374

Ive looked all around, but havent been able to find any info about the comparison between a Qualcomm WCD9310 (from the Google Nexus 4 and possibly the Galaxy SIII) and the DAC in the Fiio E07k. Will I be able to hear a difference (and how big) when using Grado SR225i's with them?

Im not sure this was the place to ask, but if anyone knows, please let me know.

post #547 of 1374

For anyone who owns and android phone with a wolfson wm8994 or wm1811 DAC, how is the sound from the E07k as compared to the latter? Would it be more worthwhile to go for a fiio E11 amp or the E07k dac/amp? 

post #548 of 1374

I bought a FiiO e07k and it works perfectly with my Samsung galaxy s3 no brand ita (Jelly Bean 4.1.2). I used the original Samsung OTG cable. It's important to connect first the FiiO to the cable and then the cable to smartphone. I did not need any program to make it work

post #549 of 1374
Quote:
Originally Posted by Robertinho View Post

I bought a FiiO e07k and it works perfectly with my Samsung galaxy s3 no brand ita (Jelly Bean 4.1.2). I used the original Samsung OTG cable. It's important to connect first the FiiO to the cable and then the cable to smartphone. I did not need any program to make it work

 

Have you tried any other OTG cables by chance?  If it is the cable, the I'll order the OEM.  I have a couple of OTG cables that work with other USB devices but not the E07k.

post #550 of 1374
This is the first cable that i tried
post #551 of 1374
Quote:
Originally Posted by Robertinho View Post

I bought a FiiO e07k and it works perfectly with my Samsung galaxy s3 no brand ita (Jelly Bean 4.1.2). I used the original Samsung OTG cable. It's important to connect first the FiiO to the cable and then the cable to smartphone. I did not need any program to make it work

 

I would really appreciate if you could post the FW Build Number and Kernel version of your SIII. Thanks.

 

EDIT: My god, I had successfully make it work! (i9300 running 4.1.2, Omega ROM v42 with Yank555.lu kernel, v1.5) And to be perfectly honest, I still don't know how I made it happen.

 

- tried swap/switching which was connected first, the E07k or the SIII. Had no success.

- while E07k is properly connected to my SIII, tried connecting a 3.5mm jack to the aux in and out (doing this switches the Fiio E07k from aux to USB mode and back). Had no success.

- tried combining above two actions randomly. Voila!

 

Currently my E07k is connected to my SIII! And to be clear, I have NO idea on which of my actions (or combination of actions) prompted it to work. Even now I fear removing the Andes from my SIII just to have it not work again.

 

I'm using Poweramp and the music plays on my headphone while message notifications come out from the phone's speakers. Videos also play fine. USB charging set to OFF.

 

I'm using a daisy chain of microUSB-to-female USB (the generic OTG cable) and a basic USB-to-miniUSB cable to connect the two devices. You could only guess on which combinations of connect/removal of connections I did with these cables.

 

Volume controls can be used on both the SIII and the Andes.

 

Hope this helps other people experiment on how to make the E07k work with their SIII.


Edited by quick brown fox - 2/22/13 at 10:21pm
post #552 of 1374
Hi. I'm new here.

This is going to be my first amp. I just purchased this from amazon and waiting for delivery. Seems like alot of people are having problems with usb dac working on there android phone. I was just wondering if anyone has got this working on a Nexus 4 with CM10 or any other ROM?
post #553 of 1374
Quote:
Originally Posted by quick brown fox View Post

 

I would really appreciate if you could post the FW Build Number and Kernel version of your SIII. Thanks.

 

EDIT: My god, I had successfully make it work! (i9300 running 4.1.2, Omega ROM v42 with Yank555.lu kernel, v1.5) And to be perfectly honest, I still don't know how I made it happen.

 

- tried swap/switching which was connected first, the E07k or the SIII. Had no success.

- while E07k is properly connected to my SIII, tried connecting a 3.5mm jack to the aux in and out (doing this switches the Fiio E07k from aux to USB mode and back). Had no success.

- tried combining above two actions randomly. Voila!

 

Currently my E07k is connected to my SIII! And to be clear, I have NO idea on which of my actions (or combination of actions) prompted it to work. Even now I fear removing the Andes from my SIII just to have it not work again.

 

I'm using Poweramp and the music plays on my headphone while message notifications come out from the phone's speakers. Videos also play fine. USB charging set to OFF.

 

I'm using a daisy chain of microUSB-to-female USB (the generic OTG cable) and a basic USB-to-miniUSB cable to connect the two devices. You could only guess on which combinations of connect/removal of connections I did with these cables.

 

Volume controls can be used on both the SIII and the Andes.

 

Hope this helps other people experiment on how to make the E07k work with their SIII.

You should try to make it work again and write about how it works

post #554 of 1374

Hello,

 

I'm currently reading this post as i want to buy the 07K to run with my NOTE II....And i just tried to connect my FIIO E10 to my NOTE2 with OTG cable and an USB POWER PACK as the E10 is not powered....That's just fantastic it works perfect with the USB AUDIO RECORDER app on my NOTE2

 

Here are the 2 questions:

--> How do you set the playlist ??? i have 20 folders (FLAC albums) on my SD card in the note 2 and i manage to play one file but i don"t understand how to play directly the entire album...

--> When the NOTE2 goes blocked its stopped playing....I need to "unblock" the screen to continue playback.

 

Thanks in advance and the E10 is just fantastic with my HD650. I think i wont be buying the 07K until i check the power comsuption of the E10 with my powerpack.

post #555 of 1374
My note 2 DOES work with the E07K. It is an I317M @ 4.1.2. Note 2>>otg>>E07>>Bryston home amplier>>Veritas 2.8 speakers. Sounds great using Neutron and huge hd flac files
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E07K ANDES Review and Help Thread