Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files
New Posts  All Forums:Forum Nav:

Hisound Studio & RoCoo Firmware Files - Page 7

post #91 of 123

I have deleted a folder from my SD cards but it still shows on the rocoo player, any idea how to fix this?

 

Any updates on the new firmware update, the BA is very bugy! 

post #92 of 123

Delete the filesystem folder as well. I think this may be on the internal memory of the player. Also check to see if there is one on the external card and delete that as well if there is one there.
 


Edited by lee730 - 7/20/12 at 3:49am
post #93 of 123

O thanks, ill try that next time, formated my memory card. 

post #94 of 123

Edit: I think it is called "System" folder. Good luck.
 

post #95 of 123
.

Edited by audionewbi - 7/20/12 at 4:05am
post #96 of 123

 Hello,

  

  I am not really sure where this post should be so i will try here... I have two files on an SD card that my BA won't read for some reason..

  They are WAV and were ripped from a live performance DVD...  The player has no trouble at all reading all the other files which are also

  WAV...   Any ideas why, and even better, any ideas how to rectify it... ?   

 

  Thanks

post #97 of 123
It could be due to the type of file. Is it 24/98 or above 48. If so that is your problem.
post #98 of 123

 Thanks,

 

  Yeah i realised about a minute after i asked he question...   Thanks

post #99 of 123
Try downsampling the file to 24/48 and that should fix your problem. Jack had mentioned the player supports up to 24/48. Good luck smily_headphones1.gif.
post #100 of 123

wanted to add that the device supports 24/48 WAV only. Highest Flac is 16/48. 

post #101 of 123

Any news about firmware update?

post #102 of 123

Hi everyone,
I am having trouble charging my Rocoo P player after I updated the firmware. After the update, the player seems fine. I can play music from microsd cards and such. It is when i decided to charge the battery that I notice the player would surge my USB ports. There is a warning on the taskbar that says the hardware exceeds usb power limit or something like that. I am not 100% sure if the firmware is the problem, but before the update I was able to connect the player to my pc just fine.
I tried resetting the player, tried to reupdate the firmware but couldn't since I was unable to connect it to my pc, hold the mid and up button and connect usb, reset and hold up button then connect but nothing works. I tried charging the player on wall outlet but the ac adapter surged too.  Anyone know what the problem is or experienced this before?
 

post #103 of 123

Hi everyone,

 

This is my first post on head-fi.  I've been having problems with my Rocoo P DAP.  Essentially my unit which has the default latest firmware can't read the contents of my microSD cards.  It was fine yesterday reading my 8gb microSD but then i decided to try out my 16Gb card and that caused my unit to hang (in 'initializing CMI' for 5+ minutes) so i decided to do  a reset.  After that reset, the unit can't read any of my cards including the 8GB card.  Whatever card i put in, the unit will just take maybe 5 seconds to read it (which is weird since I know it should take longer than that) and when i go to external media, all i see are 'unknown' folders and some artist folders which doesn't have any file.  What I did was to reformat one of my cards and then insert it without any music in it.  The same 'unknown' folders and the same artist folders showed.  I also tried to insert a card with only 1 album cd with no tags.  Still the same behavior I got. 

 

I've reset the unit with the card inside and also without the card but I still encounter the same problem.  

 

Is there anything else i can try to solve this?

 

Thanks in advance. 

post #104 of 123

  Hi Aces84,

 

  I had the same issue with my BA which runs the same firmware as the P..  I changed the firmware to the Studio Dynamic in

  search of better sound and all the little quirks i previously had vanished... Maybe try the Dynamic firmware or re load the P    

  firmware and see if that helps. It did for me... Goodluck.

post #105 of 123

Hi Sauntere,

 

Thanks.  I read the firmware installation instructions and because some of the material is in Chinese (i'm from the Philippines btw) like the screen shots, i am not sure i want to do this.  I think i may have to do it if that's the only solution but first i'll try to go back to the dealer and see if they can do it for me.

 

Thanks for your inputs.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Hisound Studio & RoCoo Firmware Files