Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite
New Posts  All Forums:Forum Nav:

Perfect Wave DAC Owner Unite - Page 84

post #1246 of 1494

I don't hear any clicking from the pwd itself,  just a light tick sound can be heard from the phones. So that would suggest 2.4.1 (and 2.4) do not work fully on my pwd?

post #1247 of 1494
Thread Starter 
I only heard the click sound when the bit rate change, I will try it tonight.
post #1248 of 1494
Same here. But not with filter or phase (just the briefest cut-out of sound with a very light "tick" sound from the headphones only).
Edited by georgep - 9/16/13 at 7:07am
post #1249 of 1494
Thread Starter 
Quote:
Originally Posted by georgep View Post

Same here. But not with filter or phase (just the briefest cut-out of sound with a very light "tick" sound).

 

I don't play with filter/phase that much, I leave it as native.

post #1250 of 1494

No relay clicks means not working.

post #1251 of 1494
So one should be getting relay clicks with "filter" and "phase"? I will try loading an earlier firmware to see if I get the relay clicks.
post #1252 of 1494
Everything on the LCD trips a relay, everything makes a physical click sound in the dac, playback also mutes during the transition.
post #1253 of 1494
Thread Starter 

humm, i will check tonight.  i have the mki upgraded to mk2

post #1254 of 1494

Tapping "filter" or "phase" on the screen - Clicking of relays with 2.2.0, NO clicking of relays with 2.4.0 or 2.4.1.

post #1255 of 1494

Is there anyplace where the difference between 2.2.0 and 2.4.0, and 2.40 vs 2.4.1 are written?

 

Anyone here posted in this thread?

post #1256 of 1494
This maybe be a strange question, but how does one go about downloading files from the PSAudio forums? I can only download links but not embedded files (they are just image files when I click on them). What am I missing? I tried to post this question on their forum, but my posts wouldn't register either (I am signed in and everything) - same result at home and at work.
post #1257 of 1494

Send an e-mail to their customer support or Paul directly.  I do that every time I need help and get a response within a day. It does piss me off PS Audio offers zero resources for folks to download their firmware, drivers, instructions, Bridge repair files, etc.

post #1258 of 1494
I did, and am corresponding with them. But before initially hearing back I found the rescue file in the Knowledgebase, but not the DHCP reset file. Will try the resue file when I get home later this evening.
post #1259 of 1494

Anyone aware of which usb wi-fi adapter (dongle) works for connecting to the bridge without ethernet?

post #1260 of 1494
Thread Starter 
Never tried the USB wifi dongle but I use the Apple Airport Express and it work great. No buffering when streaming lossless files.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › Perfect Wave DAC Owner Unite