Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Editor not working in Google Chrome browser on this computer only?
New Posts  All Forums:Forum Nav:

Editor not working in Google Chrome browser on this computer only?

post #1 of 5
Thread Starter 

This is an odd problem. The editor doesn't work in Google Chrome on this machine - empty field appears, but neither cursor nor controls. I can use Firefox on the very same machine (I'm on it right now) and it works fine. At first I was going to say that Head-Fi wasn't working with Chrome, but when I searched for others with the same problem, I came up empty-handed. So, I checked on another machine (same network) and that worked fine. Here are some details:

 

System on which Head-Fi doesn't work with Chrome (but works in Firefox): Lubuntu (Ubuntu) 14.04LTS 64-bit on Intel Core 2 duo, Google Chrome Version 35.0.1916.153.

 

System on which Chrome works fine: Elementary Luna OS (based on Ubuntu 12.04LTS) 32-bit on Intel Atom N270, Google Chrome Version 35.0.1916.153 (same version)

 

I even tried removing and re-installing Chrome from scratch on the misbehaving system but to no avail. Any ideas? Only real difference is OS versions (I doubt different hardware should matter) - either the difference between Ubuntu 12.04 and 14.04 and/or difference between 32- and 64-bit.


Edited by MrNaturalAZ - 6/16/14 at 9:23am
post #2 of 5
Thread Starter 

Editor also works fine with Chrome on my Chromebook, from which I'm posting this reply as a test.

post #3 of 5
Thread Starter 

BUMP!

 

While this isn't a huge deal, since I can use other computers/browsers, I'm still at a loss as to why this one computer, and only when using Chrome, can't post here because the editor doesn't work right. Has anyone else had problems on Head-Fi while using Chrome browser?

post #4 of 5

It definitely sounds like an issue with something local to that computer.  Have you tried removing extensions in Chrome on that computer to determine if one of those may be having an issue with that particular computer?

post #5 of 5
Thread Starter 
Quote:
Originally Posted by joe View Post
 

It definitely sounds like an issue with something local to that computer.  Have you tried removing extensions in Chrome on that computer to determine if one of those may be having an issue with that particular computer?

 

It turned out to be "Better Popup Blocker". I'm actually surprised that that was the culprit, as it wasn't reporting that it was blocking anything, but disabling it (and ultimately just whitelisting head-fi.org with it) restored the editor. I'm using the formerly-incapacitated system to post this, in fact. THANKS! I'm only slightly embarrassed, as I really should know better :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Editor not working in Google Chrome browser on this computer only?