or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here
New Posts  All Forums:Forum Nav:

iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here - Page 3

post #31 of 817
Quote:
Originally Posted by avl06 View Post

Dx90 cuts the last 2 seconds of a track. Gapless on. ALAC 16/24.

Last night, my DX90 paused when it reached the last 2 seconds of the track 1 in an album. I had to manually hit the play button to get it to continue on to track 2. FLAC. Tag browsing. Gapless on.
post #32 of 817

I've tried to copy stuff to the internal storage of my DX90 for the first time today. It was detected okay by my PC and I could start copying stuff.

After copying one file the copy process stalled and I had to unplug and replug the DX90 to continue copying.

Same happened again and again after copying a couple of files, to I decided to reformat the internal memory to exFAT,

Tried a full format with Windows resulted in a "failed to finish formatting" error, so I did a quick format which finished okay.

 

Now I suspect the internal storage could be defective. Will try with another USB cable though to confirm.

It could as well be a software issue, so I'd like to wait before sending the unit back to iBasso.

 

Anyone had a similar experience copying music to the internal storage?

post #33 of 817

I have never tried the internal memory since it is small and reserve it for wallpaper. But, will try it later. 

post #34 of 817
Quote:
Originally Posted by pOOB73 View Post

I've tried to copy stuff to the internal storage of my DX90 for the first time today. It was detected okay by my PC and I could start copying stuff.
After copying one file the copy process stalled and I had to unplug and replug the DX90 to continue copying.
Same happened again and again after copying a couple of files, to I decided to reformat the internal memory to exFAT,
Tried a full format with Windows resulted in a "failed to finish formatting" error, so I did a quick format which finished okay.

Now I suspect the internal storage could be defective. Will try with another USB cable though to confirm.
It could as well be a software issue, so I'd like to wait before sending the unit back to iBasso.

Anyone had a similar experience copying music to the internal storage?

Worked fine for me - transferred several albums in FLAC format to internal storage without any problems. Maybe try formatting to FAT32? Good luck!
post #35 of 817

Thanks for the replies. I've now tested with a different cable and it's the same. Now the device even doesn't say "usb connected" any more. Even after a factory data reset.

Damn. Looks like a hardware fault.:/ Will do one last test with a different PC.

post #36 of 817
Quote:
Originally Posted by pOOB73 View Post

Thanks for the replies. I've now tested with a different cable and it's the same. Now the device even doesn't say "usb connected" any more. Even after a factory data reset.
Damn. Looks like a hardware fault.:/ Will do one last test with a different PC.

I don't think the internal memory should be formatted with exfat.
post #37 of 817

I now had the same problem when copying stuff to the micro sd card in the DX90, so it might be a general problem, not necessarily the storage. But still, I would need to reformat it somehow as FAT32 again.;)

post #38 of 817
Quote:
Originally Posted by pOOB73 View Post
 

I've tried to copy stuff to the internal storage of my DX90 for the first time today. It was detected okay by my PC and I could start copying stuff.

After copying one file the copy process stalled and I had to unplug and replug the DX90 to continue copying.

Same happened again and again after copying a couple of files, to I decided to reformat the internal memory to exFAT,

Tried a full format with Windows resulted in a "failed to finish formatting" error, so I did a quick format which finished okay.

 

Now I suspect the internal storage could be defective. Will try with another USB cable though to confirm.

It could as well be a software issue, so I'd like to wait before sending the unit back to iBasso.

 

Anyone had a similar experience copying music to the internal storage?

Just FYI. It wasn't a faulty unit or cable. Seems like my Windows 7 PC is the culprit. While there were no problems when using the DX50, the DX90 experienced said problems.

I've asked iBasso for support and received instructions to reflash my DX90 which - after several flash fails on Windows 7 - eventually worked using my Windows 8.1 laptop.

Also copying files to the internal storage works without any problems on Windows 8.1 now.

Thanks to iBasso for the quick support.

post #39 of 817

Don't know if this is a feature or a bug.  In shuffle mode when pressing rewind I would expect the player to go back to the previous track but it just goes to another random track.  I am used to the Cowon players and they go back to the previous track when you hit the rewind button.

post #40 of 817
Thread Starter 
Quote:
Originally Posted by hooked View Post
 

Don't know if this is a feature or a bug.  In shuffle mode when pressing rewind I would expect the player to go back to the previous track but it just goes to another random track.  I am used to the Cowon players and they go back to the previous track when you hit the rewind button.

 

The DX100 has always exhibited this same behavior you describe in the DX90. 

post #41 of 817

Does anyone of you hear any electric sputter noise when gapless is on or the screen turning off?

post #42 of 817

Just to inform you all what iBasso wrote to me today:

 

"Hi,

Thank you for your email.

We have addressed the scan bug.  A new DX90 firmware will be releaesd around May 15th.

Also, the first version Windows USB-DAC driver will be released before May 15th.

 

Sincerely

iBasso Audio"

 

Let's wait & see...

post #43 of 817
Thread Starter 
Quote:
Originally Posted by dafos58 View Post
 

Just to inform you all what iBasso wrote to me today:

 

"Hi,

Thank you for your email.

We have addressed the scan bug.  A new DX90 firmware will be releaesd around May 15th.

Also, the first version Windows USB-DAC driver will be released before May 15th.

 

Sincerely

iBasso Audio"

 

Let's wait & see...


Yeah for that...can't wait.

post #44 of 817

OK, so this morning something strange happened:

 

Yesterday in the evening while not using the DX90 but wanted to continue to burn it in with the burn in cable, I took out the battery and plugged the power by usb. I'm somehow paranoid overcharging.

This morning when I woke up the device was on pause, and I couldn't play a song.

The strange thing:

The device made click noises every 2/3 seconds.

Also there was a not very loud high frequency noise coming out from the device, very clear when my ear is close to the device. 

I plugged out the cable, put the battery. No more clicks, but still high freq noise. Now there is no noise anymore.

 

Strange...

post #45 of 817

I would leave the battery in. When it is charged the charger shuts off. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX90 Bug Thread - Post Any Firmware Bugs/Issues Here