or Connect
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Mysterious clicking noise in left channel
New Posts  All Forums:Forum Nav:

Mysterious clicking noise in left channel

post #1 of 6
Thread Starter 

Hey there,

 

I've been noticing a low repeating pulsing noise (the sound is similar to that static you get when plugging your headphones in) in the left channel of my Audio-GD Fun Version A DAC/AMP.

I am using the device via USB.

 

After some tinkering around, I have found that the pulsing noise only appears when (bear with me) sound is "playing".

 

Examples include:

 

Skype calls, YouTube/Twitch videos, Foobar2000 etc.

 

The weird thing is, as long as any of the mentioned applications are running, the pulsing noise keeps playing even with the player paused and volume muted (in the case of videos),

and songs paused in Foobar, but dissapears in around 10-20 pulses right after the audio is terminated (that is, when everything is dead silent).

 

What could be causing this, and how do I fix it?

 

Thanks!

post #2 of 6

r u using it with speakers or headphones? Does it happen with both? I'm assuming that if it only happens with headphones, then it might be the amp in ur device. Because for speakers, you would be using the line out or dac out. 

post #3 of 6
Thread Starter 

I'm using it with headphones, I dont have speakers to try out right now.

 

I found that powering off and on the device gets rid of it, but sometimes introduces the noise to the right channel, or even both.

post #4 of 6
Thread Starter 

Could it possibly have to do with the delay?

 

What I mean is, there used to be a delayed click when I powered the device on.. but now it just clicks immediately after I power the device on.

 

Someone help please!

post #5 of 6

Im assuming this is on Windows? Do you happen to have Malware Bytes Antimalware installed? It is known to cause an issue with audio similar to what you are describing.

post #6 of 6
Thread Starter 

I am using Windows 7, however I dont have MalwareBytes installed.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Mysterious clicking noise in left channel