Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › One of the "wires" in braided cable has been cut... However it still works!?
New Posts  All Forums:Forum Nav:

One of the "wires" in braided cable has been cut... However it still works!?

post #1 of 3
Thread Starter 

I have a UE TripleFi 10 pro with FiiO RE-UE2 (http://fiio.com.cn/products/index.aspx?ID=100000041548137&MenuID=105026014) as a cable.

 

Just today, while I was listening to it on the way home, I noticed one the wires has been cut and it stands out from the rest of the wires as you can see below:

 

Despite it being cut, there seem to be no problem with the cable itself as I can hear both channels clearly without any noises and such. I've tried wiggling/bending the cable and yet, there seems to be no immediate problem whatsoever.

More so, on the official product description, it looks like all the wires (8 total) work independently as a result there should be some kind of problem if one of the wires has been cut.

 

Unless I'm hearing incorrectly, the cable works fine for some reason. I'm kind of confused at the moment as I'm not sure if I need to get a new one or not.

post #2 of 3

Each driver needs one signal or + and one - or ground.  if there are 8, that probably means 2 wires are being used for each, so if one is cut, there is still one left over and it will still function without problems.  No need to replace unless you must have one without the cut wire.

post #3 of 3
Thread Starter 
Quote:
Originally Posted by SilverEars View Post
 

Each driver needs one signal or + and one - or ground.  if there are 8, that probably means 2 wires are being used for each, so if one is cut, there is still one left over and it will still function without problems.  No need to replace unless you must have one without the cut wire.

 

Thank you for the info.

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › One of the "wires" in braided cable has been cut... However it still works!?