Head-Fi.org › Forums › Equipment Forums › Computer Audio › Static noise
New Posts  All Forums:Forum Nav:

Static noise

post #1 of 5
Thread Starter 

Hey guys

Just not very long ago when I was playing a game, suddently my headphones started transmitting a very loud screeching noise. I first tried to mute it, but it still kept playing when my windows volume was muted. I then decided to try another headset, and there is still screeching. I replugged the cables and I still get the screeching too.

I am using a Asus Xonar Essence STX sound card, I have also made sure I am using the latest drivers.

Here is the sound:
http://youtu.be/KYLIZQC_nLU

post #2 of 5

Sounds like either the DAC section or amp section on the Xonar is not doing what it is supposed to.  Try plugging your headphones into the on-board audio jack and see if the same problem occurs.

 

Did this occur all of a sudden or have you heard it before?

 

Describe in more detail when and how exactly you think the problem occurred.

post #3 of 5
Thread Starter 

That's just it, I did nothing to make it start. It just happened all of a sudden.

 

But, I have tried the SPDIF Output to my mixamp to my headset and it works fine, it's only when using the 6.3mm Headphone out it does it.

post #4 of 5
Quote:
Originally Posted by McRooster View Post
 

I am using a Asus Xonar Essence STX sound card, I have also made sure I am using the latest drivers.

 

Did you update the drivers recently, or change any settings ? Can you still play any sound, or do you only hear the noise now ? It is either a bug, or the hardware on your card has failed (hopefully it is still under warranty).


Edited by stv014 - 10/6/13 at 1:25am
post #5 of 5
Thread Starter 

No, didn't update any drivers. They were the latest. I can still hear music e.t.c but it has all that static in the background.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Static noise