Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model
New Posts  All Forums:Forum Nav:

Sony NWZ-ZX1 - 35th Walkman Anniversary model - Page 327

post #4891 of 6603
[

The PHA-2 mini stock cable (from ZX1/F886 port to the dedicated USB port for the afore mentioned DAPs beside the Digital In) is the main cable to play hi-res audio from the ZX1/F886 through the PHA-2.
ZX1 > PHA-2 > MDR 1R



Cheers
Simon T.
[/quote

That PHA-2 mini cable is exactly what I'm looking for.
Where did you get it?

Thanks
post #4892 of 6603

Impedance is 2 Ohm with PA (lower than Dx50 and AK120).

http://personalaudio.ru/detail/sony_nwz_zx_1_/

post #4893 of 6603

Impadance is 2 Ohm in Personal Audio test (lower  then dx50 and ak120).

post #4894 of 6603
Sony, you make me so happy:)
Been waiting for dx90, been at Heathrow since friday, got to wait till tues i guess, but now i couldn't care less haha..sounds so good
post #4895 of 6603
Quote:
Originally Posted by Nemrod82 View Post
 

Impadance is 2 Ohm in Personal Audio test (lower  then dx50 and ak120).

 

Well that can't be right because the ibasso website says "<0.5ohm" for the dx50.

post #4896 of 6603

Propaganda slogan, the truth is somewhat different:

http://personalaudio.ru/detail/iBasso_DX50_-_pervye_vpechatleniya_12092013/

post #4897 of 6603
Quote:
Originally Posted by Dumbleroar View Post
 

 

Well that can't be right because the ibasso website says "<0.5ohm" for the dx50.

Also less than .1 for DX90 ;)

post #4898 of 6603
Quote:
Originally Posted by Nemrod82 View Post
 

Propaganda slogan, the truth is somewhat different:

http://personalaudio.ru/detail/iBasso_DX50_-_pervye_vpechatleniya_12092013/

 

So its not true? The specified Output Impedance of the DX50's? 

post #4899 of 6603
Quote:
Originally Posted by Nemrod82 View Post  Impedance is 2 Ohm with PA (lower than Dx50 and AK120). http://personalaudio.ru/detail/sony_nwz_zx_1_/
Quote:
Originally Posted by Nemrod82 View Post  Impadance is 2 Ohm in Personal Audio test (lower  then dx50 and ak120).
Quote:
Originally Posted by Dumbleroar View Post  Well that can't be right because the ibasso website says "<0.5ohm" for the dx50.
Quote:
Originally Posted by Nemrod82 View Post  Propaganda slogan, the truth is somewhat different:
http://personalaudio.ru/detail/iBasso_DX50_-_pervye_vpechatleniya_12092013/

 

I'm not sure what Personal Audio uses to test, but their test results for OI all seem to be slightly higher than what is measured by others, with the DX50 being especially high (perhaps they did not test a properly functioning unit).

 

Test results from Seeko.co.kr report that the DX50 has an output impedance of 0.41 ohm, which is more along the lines of what iBasso reports. Seeko.co.kr uses a Prism Sound DScope Series III as an audio analyzer, which approaches the measurement accuracy of industry standards from Audio Precision in the APx525 and flagship AP SYS2722.

 

This has nothing to do with "defending the DX50", as I don't care for it at all and would never buy one.

 

As for the ZX1's output impedance, I would not worry about it, whether it's 2 ohms, 1, 0, or 100. I explained why partially in this post:

http://www.head-fi.org/t/589208/hidition-nt-6-custom-iem-review-the-ultimate-reference/270#post_10442022

 

(Fluctuating switching voltage is also why you see a rise in OI near the top of the audio band with the measurements from PersonalAudio.ru.)

post #4900 of 6603
Walkman digital out to PHA-2 digital input
post #4901 of 6603
Quote:
Originally Posted by malcolm.mcintyre View Post

Walkman digital out to PHA-2 digital input


link?

post #4902 of 6603

Just been advised by Sony Australia that my NWZ-ZX1 is on its way - 3 weeks early!

post #4903 of 6603
Does that mean the Sony centers are going to carry the zx-1 early too?
post #4904 of 6603
Quote:
Originally Posted by seaninbrisbane View Post
 

Just been advised by Sony Australia that my NWZ-ZX1 is on its way - 3 weeks early!

Me too! Exciting times.

post #4905 of 6603

Here is the way to increase the ZX1's output power

1. Make sure the xLoud & Clear Phase was checked in the sound setting

2. Lower down the volume

3. Go to Setting / Apps / ALL / Sound enhancements / then push "Disable" 

4. Enjoy!


After disable the Sound enhancements, EQ won't work anymore.

You have to restart the ZX1 to make it work again.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony NWZ-ZX1 - 35th Walkman Anniversary model