Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix
New Posts  All Forums:Forum Nav:

DX50 Bug List, Wish List Fix

post #1 of 1181
Thread Starter 

Hey guys I figured I'd create this thread so any owners of the DX50 can report the bug issues they are encountering with the DX50. Try to be as specific as possible and simply forward the link from this thread over to ibasso so they can check what is going on and implement the fixes appropriately.

 

Good luck.

post #2 of 1181
Do you guys have issue when playing music on all music folder where when shuffle is activated but the song just keep repeating itself. I have 1000+ of songs in there but only the first play song is able to play... Just music album is ok. not for all music.
post #3 of 1181

HEY! I don't have my player yet, but I'm ready to fix some bugs!

post #4 of 1181

- Coaxial out cannot send 24 bit flac files to iBasso DB2 (ironically), 16bit works fine...

- USB OTG works partially on cheap scandisk memory stick except for large music files (e.g. 24bit files for a long music track)...

- quite a number of flac files cannot be updated into the library

- everytime u turned on the DAP, you need to adjust the vol from 120, it wont't remember the last preferred vol...

 

Other non-issues

- USB OTG will not work on portable 2.5" HDD

- When tested using self-powered 500gb hdd (full of flac files).... it is like a stress test on the DX50 to list out all the folders in the hdd... the orange text will appear as yellow...... (it is pretty funny)

post #5 of 1181
Thread Starter 
Quote:
Originally Posted by Greed View Post
 

HEY! I don't have my player yet, but I'm ready to fix some bugs!

 

Step 1. Get your slippers or simple green ;). lol. I'll stop now :P.

post #6 of 1181

Anyone else notice when browsing either in Folder or Album, thumbnails of the cover art are not showing as in the UI pic they showed on their iBasso site?  The cover art show up properly once the file is being played.  But no thumbnail on the scrolling lists.

post #7 of 1181
Quote:
Originally Posted by CosmicHolyGhost View Post
 

- everytime u turned on the DAP, you need to adjust the vol from 120, it wont't remember the last preferred vol...

 

 

My unit always remember the last volume setting.... any others having this volume thing?

post #8 of 1181
Do u turn off the unit or let it sleep? My mind wont be at ease if its not completely turn off
post #9 of 1181
Can anyone be a pal and test out the 24bit flac coaxial out so that i know i am not the only one?

Coaxial out is a big thing for me after the modding the x3, i wish to have a cheap and functional transport....for future plans...

Thanks in advance...
post #10 of 1181
Quote:
Originally Posted by CosmicHolyGhost View Post

Can anyone be a pal and test out the 24bit flac coaxial out so that i know i am not the only one?

Coaxial out is a big thing for me after the modding the x3, i wish to have a cheap and functional transport....for future plans...

Thanks in advance...

 

Confirmed 24/88.1, 24/96, 24/192 all DO NOT work from coaxial out.

 

Only 24/48 works....  wonder if this is firmware issue or is there hardware limitation

post #11 of 1181
Quote:
Originally Posted by CosmicHolyGhost View Post

Do u turn off the unit or let it sleep? My mind wont be at ease if its not completely turn off

 

Completely turned off.  Including when I completely drain the battery last night then charge.  This morning it booted up at 221 - exactly where I had it before its battery is drain.

 

When you say "completely turn off" do you mean long press of the power until it goes off?  Did you get the dialog asking if you want to shut down?  Maybe you had been force shutting down.

post #12 of 1181
Quote:
Originally Posted by kkcc View Post

Confirmed 24/88.1, 24/96, 24/192 all DO NOT work from coaxial out.

Only 24/48 works....  wonder if this is firmware issue or is there hardware limitation

Thanks, Vince... Lets hope its firmware issue... Bcos x3 coax out works like a champ...
post #13 of 1181
Quote:
Originally Posted by kkcc View Post

Completely turned off.  Including when I completely drain the battery last night then charge.  This morning it booted up at 221 - exactly where I had it before its battery is drain.

When you say "completely turn off" do you mean long press of the power until it goes off?  Did you get the dialog asking if you want to shut down?  Maybe you had been force shutting down.

I woke up this morning ,turned on the device and found the vol was reset to 120...
post #14 of 1181
Thread Starter 
Quote:
Originally Posted by CosmicHolyGhost View Post


I woke up this morning ,turned on the device and found the vol was reset to 120...

 

Is 120 relatively loud? Would be pretty crappy to get a surprise like that....

post #15 of 1181
Quote:
Originally Posted by lee730 View Post

Is 120 relatively loud? Would be pretty crappy to get a surprise like that....

120/255 so slightly less than half...

I also got this reset to 120 just now and seems to have sth to do with the coaxial out. Will try testing more.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › DX50 Bug List, Wish List Fix