New Posts  All Forums:Forum Nav:

Hi all

post #1 of 6
Thread Starter 

New to this community and really enjoyed reading here.

I am trying to create a thread at the DIY section but I guess I don't have the rights yet.

Any help on that?

 

Correction: I can create a thread but preview shows no photos though i have included them in message.


Edited by amitsi - 6/14/13 at 10:50am
post #2 of 6
Quote:
Originally Posted by amitsi View Post

New to this community and really enjoyed reading here.

I am trying to create a thread at the DIY section but I guess I don't have the rights yet.

Any help on that?

 

Correction: I can create a thread but preview shows no photos though i have included them in message.

From my knowledge, you need to have some posts(i think at least 10 or 20) before you can start uploading pictures. Just lurk around in head-fi and post few comments/questions/or even reviews, and you will be able to post some pics.

post #3 of 6
Thread Starter 

Thanks for the reply, I thought it would be some kind of restriction.

post #4 of 6
Quote:
Originally Posted by amitsi View Post

Thanks for the reply, I thought it would be some kind of restriction.

Yeah. Kind of annoying right?

post #5 of 6
Thread Starter 

Well, there must be a reason for that.

My question was about if it was a problem of my browser or plugin as I do see the photos when I "edit" my message.

Will those appear automatically when the minimum posts have been met?
 

post #6 of 6
Quote:
Originally Posted by amitsi View Post

Well, there must be a reason for that.

My question was about if it was a problem of my browser or plugin as I do see the photos when I "edit" my message.

Will those appear automatically when the minimum posts have been met?
 

IDK. Didn't tried that when I first joined head-fi.

New Posts  All Forums:Forum Nav:
  Return Home