Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › SRM-717 Re-Cap
New Posts  All Forums:Forum Nav:

SRM-717 Re-Cap - Page 2

post #16 of 38
Thread Starter 

Thanks for the help Duncan. I'll adjust the list as soon as I get a chance.I'll probably be out for a couple more days. 

post #17 of 38

Thanks for putting the pictures and list together spaceace.  I'm going to be doing a recap as well, so this is very helpful.  I'll add what I can as I go through the process if it helps.

 

For now, just ordering my caps.

post #18 of 38
Thread Starter 

Definately add everything you know into this thread. the more information available the better. 

post #19 of 38
Thread Starter 

I'll be back to add more in a bit. Its been a busy week and its going to get worse over the next few days so it might be next week before I can get back to this thread.

post #20 of 38

My caps arrived so last night I went ahead and opened up the 717.  I am using spaceace's Mouser list of replacements.

 

I might have done more than was needed, but I opened most of the case to make access super easy.  It will probably take me longer to reassemble the case than it will to replace the caps now that it's open.

 

It will also let me clean things up good as new while I'm in here:

 

I stared over by the power supply for no particular reason.  Here, ready for some replacements:

post #21 of 38

I am pleased people are working on the 717/727 they are worth it sound quality can be vastly improved.I did also remove the switch to change the input sockets so that I had a direct connection from the phono/RCA sockets directly to the amp input to each card. Using high quality co-ax and yes good quality coax has been proved scientifically to have superior noise rejection from radiated interference .

    Shipsupt has started better than me I never took the time to remove the side panels it would have made it easier for me.You get a good view of the fuses I changed to the smaller kind with industrial quality side gripping sockets for a lower resistance grip.  I found over time those fuses in cheap PCB holders eventually build up a resistance due to oxidization. The low voltage full-wave rectifier feeding the two 15V regulators you see in the photo[IC 1/IC 2] I changed for high speed Schottky  diodes.I would like to add that in the picture you can see the two -15V regulators-ICI/IC2- these are the ones I added 2 additional regulators directly to the original ones soldered beneath on the soldered side directly on top of the soldered connections  -leaving the output of each unattached till I cut the PCB copper to allow a separate pair for each channel . It is well known in audio design circles that overhearing can be introduced via a power supply[reducing both the sound stage and stereo effect].A bit more complicated but worth doing as it will have an immediate positive effect on the fidelity of the music played.


Edited by duncan1 - 6/8/13 at 4:08am
post #22 of 38

Just found today that C11 and C12 on my 717 are 450V 10uF.  It looks like they were 400V on spaceace's boards.  

 

I'm going to hold off on replacing them until I have 450V replacements, probably something like Mouser # 647-UVZ2W100MHD.  Since they are on the removable boards they will be super easy to pull out and replace when the other caps arrive.

 

I should have the rest of them in this afternoon and should get things buttoned up for testing tonight, if all goes well.  wink_face.gif

post #23 of 38

 Just noticed you mentioned -"boards" so that must mean the channel boards?. In that case I changed them for =100uf-450V to provide superior smoothing/reduction of ripple] to the sensitive signal parts .I mounted them side ways and transferred the bypass caps[changed to  Vishay types] to the rear of the boards. The even smaller value =C1 and C2 I changed to polystyrene.


Edited by duncan1 - 6/8/13 at 11:07am
post #24 of 38

Yep, the channel boards.  I ordered some replacements (slightly higher uF, but same dimensions) and I'll change them when they come in, 5 minute job to do those.

 

Here are the caps installed before I started closing things up.  Nothing really exciting... but perhaps all these photos will help someone down the road.

 

 

 

 

 

 

 

 

As expected, the closing up the case work was the biggest part of the job.  I'm glad I remove it, it made the solder work easy and I got a good look at everything to make sure it's all clean and looking good.  Overall pretty easy job since the caps that spaceace picked were an easy fit everywhere.  

 

Fired up, allowed everything to get up to temperature and settle, set DC offset and balance, and now playing some music.

 

It's always amazing how much better things sounds after we work on them?  The 717 is really sounding wonderful tonight!! k701smile.gif

post #25 of 38

I am pleased for you . You didnt just speak ---You DID!.

post #26 of 38
Thread Starter 

I'm very glad that someone was able to use that list of caps to restore their 717. I've been in the process of moving so I haven't had time to work on the amp for the past couple months. 


I had been having issues with my amp ever since I bought it. The amp would warm up and effectively stop amplifying (you could hear a little music at full volume). So I've been stuck using the SRM-1/MK2 which the 717 had been bought to replace.  

 

I'd like to thank Kevin Gilmore for taking the time to help me diagnose the issue... really for diagnosing the issue for me truth be told. Resistors R60/61 in the power supply had failed.

Thus far I've replaced all of the power supply caps so the plan this weekend is to take the 717 apart completely and install the rest of them.


Edited by spaceace1014 - 8/4/13 at 2:01pm
post #27 of 38

I see the resistors you are talking about.Good to keep in mind for the future as a possible fault and replace with larger wattage.And even better you have the determination to carry a job through and be an inspiration to others. Good luck in your future mods.    

post #28 of 38

It's worth the work!  I had a few resistors that needed replacement as well, I had a similar issue with random cutouts.  Now that I've replaced the failing resistors and all the caps the amp is performing flawlessly and sounding really good.  

post #29 of 38
Thread Starter 

It's interesting that you were having issues too shipsupt. If we were both having problems then someone else probably is or will in time and information on the 717 is pretty hard to find so we should record what we did. 

I started a thread about it which you can read here:

http://www.head-fi.org/t/665289/srm-717-trouble

 

So the exact trouble was that I'd turn my amp on and it would work fine until it heated up then it would cut out and I'd be able to hear the music faintly. The first thing I tested for was bias and offset drift. When this amp cuts out it drifts way off but that wasn't it. 

After speaking with Kevin a bit over PM and in the thread he told me that there was no heat protection but there was a protection circuit that could be tripped. He seemed to think that the power supply was at fault and that the likely culprits were as follows:
 

Bad Solder joints 

 

F1, F2 (.1a 250v fuse 6.3x30mm) http://www.mouser.com/ProductDetail/Littelfuse/0312100HXP/?qs=sGAEpiMZZMtxU2g%2f1juGqbdCHRI5TALuk0WJ6P5yiFo%3d

 

C18,C19,C20,C21(220uf 400v capacitors)http://www.mouser.com/ProductDetail/Panasonic-Electronic-Components/EET-HD2G471JJ/?qs=RjKrbPCWafn7m4DtwS9%252bFA==

 

R51,R52(1/2w 51ohm resistors)http://www.mouser.com/ProductDetail/Ohmite/OF510JE/?qs=W5Ux/5YWIN4db%252bsBnvHI0Q==

 

R60,R61(1/2w 1m ohm resistors)http://www.mouser.com/ProductDetail/Vishay-Dale/CMF601M0000FER6/?qs=/I5vA73T%252bYKqzu/rqtZOOw==

 

There were a number of dry joints on my 717. I was very surprised by this actually. Fixed that. No change. Then I did the large capacitors, the fuses, and R51,R52, no change. R51,R52 tested fine. R60,R61 are in a terrible place because their solder points are actually covered by the frame I had to actually unscrew the frame as you see shipsupt has done in his photos before I could get to these two. The whole unit becomes somewhat difficult to work on after you take the frame off because suddenly the back and the front of the unit are free floating as is the transformer and the main board. Anyway I took them out tested them and it turned out they were bad and they both tested high. Replaced them with new vishay metal film ones and voila! No more trouble.

For the future I understand that resistors can be tested in circuit in a limited way. If the resistor tests higher than it should while in circuit its bad. If it tests lower it will need to be tested outside the circuit or at least one lead will have to be removed from the circuit. This could help in determining which resistor has failed should you run into this issue. 

 

So what did you do shipsupt and what was the problem?

post #30 of 38

its always the last thing you do that fixes the problem.

 

no reason those resistors should burn up, they are running at half power.

I think this is the third time I have seen problems with those 2 resistors.

And its always both of them.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: High-end Audio Forum
Head-Fi.org › Forums › Summit-Fi (High-End Audio) › High-end Audio Forum › SRM-717 Re-Cap