Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Fiio E7 driver problems
New Posts  All Forums:Forum Nav:

Fiio E7 driver problems

post #1 of 6
Thread Starter 


I just got a Fiio E7/E9 the other day.  When the fiio is plugged in its default title is "speakers( usb audio)"



 



It only gives me the option of 3 sample rates, and changing the volume balance does nothing.



 



My udac by comparison connects as an SPDI/F interface 



 



Any solutions?



 



I have 65bit W7, but I'm pretty sure the drivers are 32 bit, perhaps this causes a problem


Edited by DivergeUnify - 11/27/12 at 10:23am
post #2 of 6

I think that's normal for the FiiO E7. It blocks the Windows volume control as well.

post #3 of 6
Thread Starter 
Quote:
Originally Posted by namaiki View Post

I think that's normal for the FiiO E7. It blocks the Windows volume control as well.

so is there any method to balancing left/right channels?  Right now my E7 is just a paperweight, as I have to use my udac still to do this.

post #4 of 6

Why would you need to change the L/R channel balance? The FiiO E7 shouldn't have any channel imbalance issues with it's volume control at least.

post #5 of 6
Thread Starter 
Quote:
Originally Posted by namaiki View Post

Why would you need to change the L/R channel balance? The FiiO E7 shouldn't have any channel imbalance issues with it's volume control at least.

The left driver in my Senn is about half as loud as the right.  I'm getting them fixed soon-ish, but it would be nice to have this work-around in the mean time 

post #6 of 6

Your media player probably has a balance setting, but it won't be able to be applied to other programs. That is unfortunately all I can think of.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › Fiio E7 driver problems