Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***
New Posts  All Forums:Forum Nav:

Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ*** - Page 5

post #61 of 5545

This one? $45? Might have to grab one for Xmas.

 

http://www.thecableco.com/Product/Russian-Military-6H23N-EB--Single-

post #62 of 5545

can anyone with the T1 comment on the quality of the DAC? i'm debating between this the audioengine D1 and an odac, a headphone amp would be nice, but isn't necessary...

post #63 of 5545
Just picked up mine today, from Noisy motel in Melbourne, Australia.

Billy from Noisy Motel had already rolled the standard tube with the almighty 6922EH Tube.

The build quality of this unit is ridiculous. I've payed literally five times the amount for equipment that wasn't anywhere near as nice, in terms of look and feel.

At first I was a little disappointed with the LED under the tube, but looking at photos of other amplifiers, I'm stoked it's there. Amazing detail to be seen.

The volume knob is great. It has a great feel, great travel, and no static. Very smooth.

The sound? Well, the reviews speak for themselves. Hands down the the most detailed DAC and amp I've ever heard. Big call? Yes, it is. But it's just how it is. The fact it can be rolled however you like adds that little bit of personalisation that audiophiles love. If you like it a little warmer, you can add the required tube to do so. The 6922EH tube is perfect for my tastes.

And now?
SOUND PORN.







Edited by White Lotus - 12/5/12 at 2:14am
post #64 of 5545
Thread Starter 
Quote:
Originally Posted by killerweed View Post

This one? $45? Might have to grab one for Xmas.

http://www.thecableco.com/Product/Russian-Military-6H23N-EB--Single-

Yep that's the one!
post #65 of 5545
Quote:
Originally Posted by jensy View Post

Just picked up mine today, from Noisy motel in Melbourne, Australia.
...

 

@Jensy - Do you notice any imbalance at extremely low volumes? I consider myself to be a "quiet" listener, and channel imbalance drives me crazy. I've asked around and so far no one seems to hear any imbalance, but I really want to make sure before I jump on this awesome device.

 

Thanks!

post #66 of 5545
Quote:
Originally Posted by Phalangees View Post

@Jensy - Do you notice any imbalance at extremely low volumes? I consider myself to be a "quiet" listener, and channel imbalance drives me crazy. I've asked around and so far no one seems to hear any imbalance, but I really want to make sure before I jump on this awesome device.

Thanks!

I Noticed some with my recent Fiio E09K/E17 combination.

One thing that has really impressed me with the T1, is that the noise floor seems completely black to me, and the channel balance seems perfect to my ears.

As in, I can happily drive my 250ohm DT770 units with the T1, and also my Westone UM3X.

Not many products I own can do that.

IMHO - they could have sold the AUNE T1 for $1000. People would still buy it, and love. Albeit, not as many would have bought it.
post #67 of 5545
Quote:
Originally Posted by joeq70 View Post


Yep that's the one!

On the way.

post #68 of 5545
Quote:
Originally Posted by jensy View Post


I Noticed some with my recent Fiio E09K/E17 combination.
One thing that has really impressed me with the T1, is that the noise floor seems completely black to me, and the channel balance seems perfect to my ears.
As in, I can happily drive my 250ohm DT770 units with the T1, and also my Westone UM3X.
Not many products I own can do that.
IMHO - they could have sold the AUNE T1 for $1000. People would still buy it, and love. Albeit, not as many would have bought it.

 

Awesome to hear. Thank you for the information. I'm sold, I'll buy one closer to Christmas and give a little review in here once I try it out. :)

post #69 of 5545
Quote:
Originally Posted by jensy View Post


I Noticed some with my recent Fiio E09K/E17 combination.
One thing that has really impressed me with the T1, is that the noise floor seems completely black to me, and the channel balance seems perfect to my ears.
As in, I can happily drive my 250ohm DT770 units with the T1, and also my Westone UM3X.
Not many products I own can do that.
IMHO - they could have sold the AUNE T1 for $1000. People would still buy it, and love. Albeit, not as many would have bought it.

Lol. Please stop hyping new product in head-fi. Have you ever listen to an 1000$ amp/dac? Aune T1 is just good for the price. I won't never buy it if it were more than 300$.


Edited by proid - 12/8/12 at 9:20am
post #70 of 5545

Just curious, do you own the Aune T1? I figure you must. And why do you care what Jensy posts about his view on the amp/dac? Maybe $1,000 is a bit over the top, but what's the harm in being really happy with what you bought? There have been some comparisons outside of Head-Fi (on some other forums including ones outside the U.S.) that say it can compete with $500 amp/dacs, I believe. But I agree, it is very good for the price, which is always a  bonus.

post #71 of 5545

I have this now and yes, it is great. Only thing is there is an issue.. When I set the Aune t1 to 24bit 96000 in the Midi Settings in OS X, it wont play back anything any longer. I have to either lower the 96 down to 48 or lower the 24 to 16 to play back ANY files.

 

doesnt matter what format or bit rate the music is, i have to lower it to play back anything. Any ideas?

 

The only thing that has changed that I can think of is I tried that ridiculous Audirvana program and it wouldn't really play anything above 48/16 so i uninstalled it. I dunno how but maybe that affected it?

 

Are you guys getting full 24/96 inside the Midi settings in OS x? Please let me know, thanks!

 

Update: In fact, if i have it set to 24/96 and i have a song playing, i can hit the play button but the song doesn't even begin to advance to 0:01. As soon as i switch to 16 or 48, the song begins to play fine.

 

Im trying everything here.. I thought this thing was supposed to be 24/96 full.. are any of you guys on OS X getting full 24/96 playback?


Edited by dpmalito - 12/8/12 at 8:06pm
post #72 of 5545
Thread Starter 
Quote:
Originally Posted by dpmalito View Post

I have this now and yes, it is great. Only thing is there is an issue.. When I set the Aune t1 to 24bit 96000 in the Midi Settings in OS X, it wont play back anything any longer. I have to either lower the 96 down to 48 or lower the 24 to 16 to play back ANY files.

doesnt matter what format or bit rate the music is, i have to lower it to play back anything. Any ideas?

The only thing that has changed that I can think of is I tried that ridiculous Audirvana program and it wouldn't really play anything above 48/16 so i uninstalled it. I dunno how but maybe that affected it?

Are you guys getting full 24/96 inside the Midi settings in OS x? Please let me know, thanks!

Update: In fact, if i have it set to 24/96 and i have a song playing, i can hit the play button but the song doesn't even begin to advance to 0:01. As soon as i switch to 16 or 48, the song begins to play fine.

Im trying everything here.. I thought this thing was supposed to be 24/96 full.. are any of you guys on OS X getting full 24/96 playback?

Obviously you need to delete that virus called OS X and install windows. Lol, I kid. i dont use a mac but i'll borrow my wife's and see if i can help you.
post #73 of 5545

Thanks. :) Iv e confirmed that whenever a sogn tried to play back above 48, it switches the T1 to 96 and nothing comes out. The song wont even play. Ugh, this is disappointing.  

 

If i set the songs to limit to 48 or 16 bit before playback then it plays them fine once downsampled. I'm wondering if anyone has actually confirmed this is full 24/96 on OS X or just looked then closed the window and then it automatically switches to lower.


Edited by dpmalito - 12/8/12 at 8:20pm
post #74 of 5545
Thread Starter 
w
Quote:
Originally Posted by dpmalito View Post

Thanks. smily_headphones1.gif Iv e confirmed that whenever a sogn tried to play back above 48, it switches the T1 to 96 and nothing comes out. The song wont even play. Ugh, this is disappointing.  

If i set the songs to limit to 48 or 16 bit before playback then it plays them fine once downsampled. I'm wondering if anyone has actually confirmed this is full 24/96 on OS X or just looked then closed the window and then it automatically switches to lower.
what program do you use for playback?
post #75 of 5545

I have heard some people say the AUNE T1 is overly bright. Has anyone been experiencing the similar things, or is this an isolated issue?

 

Thanks guys.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Aune T1 USB Tube DAC+Amp Discussion Thread ***See first post for FAQ***