Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 621

post #9301 of 12809

They should pair nicely but your DX100 will have more potential than the GR07s will offer. I've heard some good reviews on the 1964s. aamefford owns a pair and it may be a good idea to PM him about them.
 


Edited by lee730 - 11/28/12 at 2:07pm
post #9302 of 12809
Quote:
Originally Posted by Dyaems View Post

any bad things will happen if you plugged-in your headphones/iems directly to the line-out of the dx100?

 

upping my question because i have a friend who posts in this thread as well, who plugs his iem to the lineout instead of the headphone out haha because it sounds better to him

post #9303 of 12809
Quote:
Originally Posted by radiohead7 View Post

All I own is a pair of vsoniv GR07s.Does anyone know if there is any synergy with the DX100 and the GR07. I was thinking a pair of 1964ears but willing to take suggestions

The DX100 plays nice with just about anything you plug into it, so just give it a go :-)
post #9304 of 12809
Quote:
Originally Posted by Dyaems View Post

 

upping my question because i have a friend who posts in this thread as well, who plugs his iem to the lineout instead of the headphone out haha because it sounds better to him


I don't like plugging into the LO it sounds weird to me. I agree it does have more transparency but things sound off to my ears. Using the T1 amp though through the LO has even more transparency and much more balanced to my ears.

post #9305 of 12809

New DX100 owner. Just finished charging I and copied some flac files. When playing after a while the player starts being erratic, clicking, stopping until I hit play again.

 

I tried a factory reset but not sure I am doing this correct since the music is still there (I thought factory reset erased all data) and the menu stays in English (I thought after reset it goes to Chinese).

 

Any tips would be greatly appreciated about doing the reset or doing anything else that helps make the player run smooth.

 

Note: I did not install any apps and do not plan to do so (unless they will help with my problem) since I will use this only as a DAP. I do not have Wifi or BT tuned on.

post #9306 of 12809
Quote:
Originally Posted by Nabil View Post

New DX100 owner. Just finished charging I and copied some flac files. When playing after a while the player starts being erratic, clicking, stopping until I hit play again.

 

I tried a factory reset but not sure I am doing this correct since the music is still there (I thought factory reset erased all data) and the menu stays in English (I thought after reset it goes to Chinese).

 

Any tips would be greatly appreciated about doing the reset or doing anything else that helps make the player run smooth.

 

Note: I did not install any apps and do not plan to do so (unless they will help with my problem) since I will use this only as a DAP. I do not have Wifi or BT tuned on.

 

factory reset would delete app and system data, but not files on your sd card, for example. 

post #9307 of 12809
Quote:
Originally Posted by Nabil View Post

New DX100 owner. Just finished charging I and copied some flac files. When playing after a while the player starts being erratic, clicking, stopping until I hit play again.

I tried a factory reset but not sure I am doing this correct since the music is still there (I thought factory reset erased all data) and the menu stays in English (I thought after reset it goes to Chinese).

Any tips would be greatly appreciated about doing the reset or doing anything else that helps make the player run smooth.

Note: I did not install any apps and do not plan to do so (unless they will help with my problem) since I will use this only as a DAP. I do not have Wifi or BT tuned on.

You might try a couple of fresh rips just to rule out an artifact in your files. Make sure that you transfer your files to a folder in the root directory of your DX100. Do not copy them in the SD Card folder. The easiest way is to just create a new folder called "Music" or some such label in the root directory.
post #9308 of 12809
Thread Starter 
Quote:
Originally Posted by Nabil View Post

New DX100 owner. Just finished charging I and copied some flac files. When playing after a while the player starts being erratic, clicking, stopping until I hit play again.

 

I tried a factory reset but not sure I am doing this correct since the music is still there (I thought factory reset erased all data) and the menu stays in English (I thought after reset it goes to Chinese).

 

Any tips would be greatly appreciated about doing the reset or doing anything else that helps make the player run smooth.

 

Note: I did not install any apps and do not plan to do so (unless they will help with my problem) since I will use this only as a DAP. I do not have Wifi or BT tuned on.

Sometimes, before new files are really sorted by the player, it will play but will have problems because it is working on filing them and playing at the same time. I give a newly loaded micro sd card or the internal memory 15 or so minutes to totally load. It will appear ready to go sometimes earlier and will play but is still working. I just let it sit and then shut it down and turn it back on. With that, I have no problems, even if other apps are running but in general, I turn all apps off as I don't want them running anyway. 

post #9309 of 12809
Quote:
Originally Posted by jamato8 View Post

Sometimes, before new files are really sorted by the player, it will play but will have problems because it is working on filing them and playing at the same time. I give a newly loaded micro sd card or the internal memory 15 or so minutes to totally load. It will appear ready to go sometimes earlier and will play but is still working. I just let it sit and then shut it down and turn it back on. With that, I have no problems, even if other apps are running but in general, I turn all apps off as I don't want them running anyway. 

Maybe that is it. I have been listening for almost an hout and so far so good. I am using the built in amp and it sounds great.

 

A couple of questions. Is the Line Out really a Line Out? Since it is affected by the DX100 volume does this not mean that it is not bypassing the internal amp section which a LO should?

 

If you use an external amp what do yoy set the DAX100 volume at?

post #9310 of 12809
Thread Starter 
Quote:
Originally Posted by Nabil View Post

Maybe that is it. I have been listening for almost an hout and so far so good. I am using the built in amp and it sounds great.

 

A couple of questions. Is the Line Out really a Line Out? Since it is affected by the DX100 volume does this not mean that it is not bypassing the internal amp section which a LO should?

 

If you use an external amp what do yoy set the DAX100 volume at?

Yes, it is a line out. The volume in controlled at the digital level and that come into play before the internal amp. I set the volume of the DX near max, maybe 90 percent. Give it a few hundred hours of actual play time and the unit will open up even more and develop a deeper and more controlled bass and so on. 

post #9311 of 12809
So..tempting.. I have more money to spend on new audio gear than I thought and the expandable storage would really be nice upgrade over the 32GB on my Walkman Z.
post #9312 of 12809

Need some help on the playback~~~~

I use to have the ability to shuffler through the whole directory, however after I choose some songs using album, it can only shuffler within that album.

Is there is a way to get out of the local shuffler and going back to the global ones?

 

I am using the new 1.2.7, anyone know the answer?

post #9313 of 12809
Quote:
Originally Posted by AlanHell View Post

Need some help on the playback~~~~

I use to have the ability to shuffler through the whole directory, however after I choose some songs using album, it can only shuffler within that album.

Is there is a way to get out of the local shuffler and going back to the global ones?

 

I am using the new 1.2.7, anyone know the answer?

 

I think as of now you can only play all music in shuffle mode from what I remember. Seems they lost that function. I'm not sure if they are gonna fix it but it may be a good idea to contact them and ask that they implement it again.

post #9314 of 12809

Gents, I think I have just had a light bulb moment!

 

For a few days now I have been thinking just how awesome my DX100\JH16 combo sounds. Its hard to describe, but everything sounds much "fuller" with a subtle but noticeably increased sound stage and air. Mids and Bass have much more weight and impact to them and seem more forward. Although, the JH16 can't be called "weedy and thin", the sound I was getting before was much "thinner" and more analytical than it is now. Now my music sounds just that bit more analogue and warmer.

 

I have just noticed that my Gain is set to High!

 

So it seems that my combo works REALLY well on the High gain.

 

I'm not sure if this is the right place to ask these questions?

Can anyone explain to me why it should sound so much better on the High gain - even at a lower volume? (in simple laymans terms ;-) )

I had always assumed that the High gain was for hard to drive headphones and not for improving IEMs?

What exactly is Gain?

Can the High gain damage my JH16 ?

The only slight downside I have noticed is a slight hiss in between tracks and on very quiet tracks.

 

Have I finally understood why people choose to audition and use different amps for headphones?

I have been trying to sell my JH13 as I found them too mid\bass light....maybe I will have to give them a go on the DX100 with the High gain now!

 

All my experience so far has really been with DAPs and IEMs. I do have an IBASSO D10, but have never really noticed this dramatic improvement in the sound.

 

Cheers


Edited by kryten123 - 11/29/12 at 11:37pm
post #9315 of 12809
Quote:
Originally Posted by Kazenagi View Post

So..tempting.. I have more money to spend on new audio gear than I thought and the expandable storage would really be nice upgrade over the 32GB on my Walkman Z.

 

700

 

Quote:
Originally Posted by AlanHell View Post

Need some help on the playback~~~~

I use to have the ability to shuffler through the whole directory, however after I choose some songs using album, it can only shuffler within that album.

Is there is a way to get out of the local shuffler and going back to the global ones?

 

I am using the new 1.2.7, anyone know the answer?

When browsing your music, press and hold the "All Music" tab and select "Playall". It'll start playing the first track on your DX100. Enable shuffle and you're good to go - it'll now shuffle through all your music. smily_headphones1.gif

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.