Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Very strange loss of bass from swapping my foam ear pads
New Posts  All Forums:Forum Nav:

Very strange loss of bass from swapping my foam ear pads

post #1 of 3
Thread Starter 

So I own a pair of Ultrasone PRO 550's and today I decided to remove the left and right foam ear pads and just interchange them. This is the first time I am ever doing this. Immediately after doing this I noticed that the left channel has more bass than the right channel. I thought I was imagining things, so I switched the pads back and now the right channel had more bass! Before swapping the pads both had the same amount of bass.

 

What is going on? I cannot for the life of me find any difference between the two cups. There are no cuts in the material. I checked everywhere! Has anyone had an issue like this or do they know a solution?

post #2 of 3

You didn't screw the pads on tight enough or you missed sticking one of the little protruding plastic of the earpads into the locking mechanism.

 

Easiest way to screw it tight is to press really hard on the earpad and screw in the right direction(counter clockwise, I think). If you don't press hard enough and try tightening the earpads, they will rip.


Edited by FearSC549 - 11/27/11 at 1:06am
post #3 of 3
Thread Starter 
Quote:
Originally Posted by FearSC549 View Post

You didn't screw the pads on tight enough or you missed sticking one of the little protruding plastic of the earpads into the locking mechanism.

 

Easiest way to screw it tight is to press really hard on the earpad and screw in the right direction(counter clockwise, I think). If you don't press hard enough and try tightening the earpads, they will rip.



Tried this and I have the same issue. One of the pads causes a drop in bass, no matter if I use it on the left or right side. I am sure it is an issue with the pad, but I can't find the flaw in it.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Very strange loss of bass from swapping my foam ear pads