Head-Fi.org › Forums › Equipment Forums › Computer Audio › Asus Essence One Headphone Amp/DAC (CeBIT 2011)
New Posts  All Forums:Forum Nav:

Asus Essence One Headphone Amp/DAC (CeBIT 2011) - Page 118

post #1756 of 3068
@ Turocroks write:
Got the ifi iusb for the Asus

Your impression about iusb?
Ciao
post #1757 of 3068
Quote:
Originally Posted by gattari View Post

@ Turocroks write:
Got the ifi iusb for the Asus

Your impression about iusb?
Ciao

Very early to write...sorry.popcorn.gif

post #1758 of 3068
Quote:
Originally Posted by turokrocks View Post

Very early to write...sorry.popcorn.gif

Any sonic improvements?

post #1759 of 3068
post #1760 of 3068
Anyone else notice the slight skipping at the beginning of songs when using ASIO when using foobar? Anyway to Fix it?
post #1761 of 3068

How's the ifi with your muses 1?  Any improvement at all?  For $200 is not a bad price but I sense that it might be snake oil so wanted to check in with you.

post #1762 of 3068
Quote:
Originally Posted by broke7224 View Post

How's the ifi with your muses 1?  Any improvement at all?  For $200 is not a bad price but I sense that it might be snake oil so wanted to check in with you.

My spider senses are also tingling. 

post #1763 of 3068
Quote:
Originally Posted by broke7224 View Post

How's the ifi with your muses 1?  Any improvement at all?  For is not a bad price but I sense that it might be snake oil so wanted to check in with you.

 

In my own opinion, it should be used mainly with a USB powered amp &/or dac (Meridian,Dragon fly, Dacport....)

What I mean (take it with a grain of salt, as I am still in a very early stages of testing) that I did notice a change with my DACPORT LX /Odac(...please check the ifi appreciation thread for later updates as I do not want to derail the thread), and almost no change on the Asus (still getting used to my replaced Asus, so this is still an early conclusion).

 

Asus has done a great work with the one series, and even with high quality vs law quality USB cables , there was no difference in sound (margin of difference is PLACEBO).


Edited by turokrocks - 3/7/13 at 12:15am
post #1764 of 3068
Quote:
Originally Posted by OICWUTUDIDTHAR View Post

Anyone else notice the slight skipping at the beginning of songs when using ASIO when using foobar? Anyway to Fix it?

anyone?

post #1765 of 3068
Quote:
Originally Posted by OICWUTUDIDTHAR View Post

anyone?

Try changing the buffer size. 

post #1766 of 3068
Quote:
Originally Posted by broke7224 View Post

How's the ifi with your muses 1?  Any improvement at all?  For $200 is not a bad price but I sense that it might be snake oil so wanted to check in with you.


Ultrafine snake oil I think

 

another interface on the signal road other pieces of uncertain cables mmmmmh!

post #1767 of 3068

Hey guys, is anyone noticing some strange channel imbalances between left and right? Positioning is really strange. I've been listening to 3D soundscapes and trying to differentiate right from left, but my E1 doesn't seem to comprehend when something is to the right of it.

post #1768 of 3068
Quote:
Originally Posted by qqexpress View Post

Hey guys, is anyone noticing some strange channel imbalances between left and right? Positioning is really strange. I've been listening to 3D soundscapes and trying to differentiate right from left, but my E1 doesn't seem to comprehend when something is to the right of it.

The One has problems with channel imbalance when you set the volume pot very low but it should disappear after the first 1/6 turn. Maybe there is a problem with your volume pot and it has channel imbalance everywhere. You could measure it by plugging a cable from your headhpone out in the line in of your onboard sound card and measure for example frequency response with rmaa. If you have a channel imbalance it would show that one channel is always quieter.

post #1769 of 3068
Quote:
Originally Posted by ASUSXONAR View Post

Try changing the buffer size. 

 

Tried adjusting it, didn't make any difference.

post #1770 of 3068

Have not seen anyone else reporting this in here, so I'm at a loss for what to suggest. If it were a latency issue, you usually get dropouts all throughout playback. Not sure Foobar has options to delay playback somewhat. Could be down to the system as well, maybe storage is the bottleneck.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Asus Essence One Headphone Amp/DAC (CeBIT 2011)