Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Dark Voice 339
New Posts  All Forums:Forum Nav:

Dark Voice 339 - Page 101

post #1501 of 2364
Quote:
Originally Posted by vc1187 View Post

Quote:
Originally Posted by eantala View Post

hi guys , I took delivery of the 339.. it was suppose to come in Wednesday but it came Monday night..I'll take pics later..

I'm not much of an audiophile with golden ears, and even lesser of a reviewer..I just look for ways to enjoy music more.

all I can say is I'm very impressed and this has it all over my bottlehead crack speedball as far as looks/build are concerned. 

 

I listened for some time using stock tubes with the hd650, through a havana dac and could tell the amp had a lot of potential.

Then next day I swapped tubes to some NOS Chatham 2399 and RCA red 5693 input tubes.  Things got much better.

 

The next day I swapped out the hd650, for my the hifiman he500 , oh man oh man jeez louise, that is the ticket I kept asking myself what

more can you ask for than this.  Then I thought this amp hasn't even broken in yet also I I'm listening to 320kbs streaming on spotify 

havent even listen to FLAC files yet..

 

LIke I said Im no writer so let me summarize like this, this amp has kept me till 2am, the straight 3 nights.  

I find myself listening to entire songs , I'm not listening to "snippets"  I love this F'n thing!!    

 

The only thing I want to change is the metal input tube, I rather have glass.  anyone know a source  for the Tung Sol mesh plate input tubes?

The HE-500 with that pairing will make you wonder if you even really need the HD650 after a while... unless of course, you have comfort issues with the HE-500.  

He'll want to keep the 650's with his Speedball....

post #1502 of 2364

Hey guys.. I experienced something weird with my 339... I was listening at normal volume, and then randomly it went extremely loud. I quickly turned the volume knobs to zero and it still played as same volume. I quickly took headphones out. 

 

I now waited a minute and tried headphones back in and its normal again.

 

Why did this happen? Did I do something wrong? Headphone was plugged in properly and I made really sure tubes were in properly at beginning...

 

And now - 1 minute later -  it just did it again. I turned it all off. Whats going on??? This was with stock tubes by the way.. I do have others to try


Edited by Golotripa - 3/6/13 at 9:50pm
post #1503 of 2364

Personally, I never heard of that happening, in any amp. Maybe someone else knows more. Keep us posted

post #1504 of 2364

Well, I've changed the tubes since to chatham 5998s and 5693.. The problem has not happened again and I have been listening for a for a few hours now. I suspect maybe a bad tube? I will admit I let it warm up for about 15min this time as opposed to 5min the first time - maybe that had something to do with it.. All I know is I'm not trying those tubes again lol

 

Love the amp btw - amazing.. Whats a rough burn in time for optimal sound?

post #1505 of 2364

It's more the tubes that might need burn in. Not especially the amp

post #1506 of 2364
Quote:
Originally Posted by longbowbbs View Post

He'll want to keep the 650's with his Speedball....

Very true, the HD650 + Crack/Speedball pairing is faster and to most, certainly more comfortable, so it is worth keeping in that aspect.  Bass  has more impact, so it plays better with metal, dubstep, electronica.

 

I found the HE-500 with LF339 (TS5998/RCA5693) to be a jack of all trades pairing, where it was able to play virtually every genre fairly well, but was a master at none.

post #1507 of 2364
Quote:
Originally Posted by longbowbbs View Post

He'll want to keep the 650's with his Speedball....

 

Quote:
Originally Posted by vc1187 View Post

Very true, the HD650 + Crack/Speedball pairing is faster and to most, certainly more comfortable, so it is worth keeping in that aspect.  Bass  has more impact, so it plays better with metal, dubstep, electronica.

 

I found the HE-500 with LF339 (TS5998/RCA5693) to be a jack of all trades pairing, where it was able to play virtually every genre fairly well, but was a master at none.

you guys are real mind readers and your knowledge and experience shows!

after hearing the he500 and 339, I was really thinking what to do with the hd650 & crack speedball.. both are great but one Im not trying to start a collection.

But what I"ll do it keep he500/339 in the bedroom and move the hd650/crack to my family room, as these are open back they disturb my wife from falling asleep

when cranked up a little bit at night.  This way I have alternatives both very good which are pretty good.

 

The real question is what to do with my LCD2.2, I love how these sound and look but really don't want to buy a dedicated amp for it.

right now I just use it with a dragonfly dac no amp at my workstation, I know it could be better but probaly not from the 339 / crack though I haven't tried.

I know the best amp for it is probably the Violectric v200, but don't feel like dropping $800 on a solid state amp anymore.  I rather use the money for tube rolling!

 

The other thing part of it is and I'm implying the LCD2.2 isn't transparent , but it doesn't seem to scale up as much as he500/hd650 though I admit I haven't heard it with the top amps like Cavalli Liquid Fire.  I do have the Q Cable with banana plugs ends, so I think I will run the LCD2.2 off speaker taps for the time being.

post #1508 of 2364
Quote:
Originally Posted by Golotripa View Post

Well, I've changed the tubes since to chatham 5998s and 5693.. The problem has not happened again and I have been listening for a for a few hours now. I suspect maybe a bad tube? I will admit I let it warm up for about 15min this time as opposed to 5min the first time - maybe that had something to do with it.. All I know is I'm not trying those tubes again lol

 

Love the amp btw - amazing.. Whats a rough burn in time for optimal sound?

I let it burn in for at least 100hours..not non stop..as i was afraid of blowing it up as it gets very hot..lolz..so it took a while..some say tube amps need at least 200 hours..i guess u have to try it out urself..

and a tip i learned from a tube man

 

switching on:

- switch the amp on WITHOUT the headphones connected and the source off ( or not connected also ) and the volume set on zero

- let the amp/tubes warm up for at least 15 min

- connect/switch on the source

- connect the headphones

- play the music and slowly adjust the volume on ur 337/339 to ur liking

 

Switching off:

- turn down volume on 337/339 to zero

- switch off source

- disconnect headphone

- turn 337/339 off

 

ps..dont switch off and then turn on immediately..they dont like that..let it off for at least 15 sec.

 

ps2 if u wanna change tubes..let the amp cool down completely!!

 

oops..i sound like momma telling u to wash ur teeth in mornings and evenings..sorry guys..just wanted to share the infoi got from a a very good tube modder.

post #1509 of 2364
Tell my why I can't turn on my source again? I sonetimes I turn it on before, somethimes after turning on the amp. Don't think it matters really, the rest I agree upon for sure.
post #1510 of 2364
Quote:
Originally Posted by eantala View Post

 

you guys are real mind readers and your knowledge and experience shows!

after hearing the he500 and 339, I was really thinking what to do with the hd650 & crack speedball.. both are great but one Im not trying to start a collection.

But what I"ll do it keep he500/339 in the bedroom and move the hd650/crack to my family room, as these are open back they disturb my wife from falling asleep

when cranked up a little bit at night.  This way I have alternatives both very good which are pretty good.

 

The real question is what to do with my LCD2.2, I love how these sound and look but really don't want to buy a dedicated amp for it.

right now I just use it with a dragonfly dac no amp at my workstation, I know it could be better but probaly not from the 339 / crack though I haven't tried.

I know the best amp for it is probably the Violectric v200, but don't feel like dropping $800 on a solid state amp anymore.  I rather use the money for tube rolling!

 

The other thing part of it is and I'm implying the LCD2.2 isn't transparent , but it doesn't seem to scale up as much as he500/hd650 though I admit I haven't heard it with the top amps like Cavalli Liquid Fire.  I do have the Q Cable with banana plugs ends, so I think I will run the LCD2.2 off speaker taps for the time being.

There was always something about the LCD-2 that kind of put me off.  I've owned it twice, both times revision 1, but I have heard the revision 2 with my (old now sold) gear before at a meet.  Paired with the Burson HA-160D, I wasn't a fan of the LCD-2.  Paired with the V200, the LCD-2 was much more desirable, but my ears still preferred the HE-500 paired with the LF339 when it came to sound preference as well as comfort over a longer period of time.  

 

The LCD-3 is a different story, and I'd rank it above the HE-500 both in terms of sound preference and comfort... but it's definitely not worth $2,000 to my ears, and this was paired with the V200.

post #1511 of 2364
Quote:
Originally Posted by Ultrainferno View Post

Tell my why I can't turn on my source again? I sonetimes I turn it on before, somethimes after turning on the amp. Don't think it matters really, the rest I agree upon for sure.

When i switched off (or switched on) my source i always heared a plop in my headphones while connected directly..but ur right..as long the volume is zero on amp..its not really important how u switch on ur source..before or after switching on the amp..

post #1512 of 2364

I always turn on my source first.  My entech DAC doesn't even have an off switch.  It merely sits idle, data locks onto whatever stream I send it.

 

Then turn the amp on, vol=0, no cans... Bring it up to a slow boil. Once warmed up plug in cans with the vol=0... Hit play, stream the data and let-er rip.

 

A stable tube amp is a well disciplined tube amp. 

post #1513 of 2364
Quote:
Originally Posted by Golotripa View Post

Hey guys.. I experienced something weird with my 339... I was listening at normal volume, and then randomly it went extremely loud. I quickly turned the volume knobs to zero and it still played as same volume. I quickly took headphones out. 

 

I now waited a minute and tried headphones back in and its normal again.

 

Why did this happen? Did I do something wrong? Headphone was plugged in properly and I made really sure tubes were in properly at beginning...

 

And now - 1 minute later -  it just did it again. I turned it all off. Whats going on??? This was with stock tubes by the way.. I do have others to try

Seems like the input level to the amp jumped from your source. I really don't think the amp can do that by itself.

post #1514 of 2364

WOW, you have both the speedball and the 339 set.

 

How does the 650 + Crack compares with the HE500+339?

Do you agree with VC that He500 doesn't excel in any genre and 650 excels in electronic?

 

Thanks

 

Quote:
Originally Posted by eantala View Post

 

you guys are real mind readers and your knowledge and experience shows!

after hearing the he500 and 339, I was really thinking what to do with the hd650 & crack speedball.. both are great but one Im not trying to start a collection.

But what I"ll do it keep he500/339 in the bedroom and move the hd650/crack to my family room, as these are open back they disturb my wife from falling asleep

when cranked up a little bit at night.  This way I have alternatives both very good which are pretty good.

 

The real question is what to do with my LCD2.2, I love how these sound and look but really don't want to buy a dedicated amp for it.

right now I just use it with a dragonfly dac no amp at my workstation, I know it could be better but probaly not from the 339 / crack though I haven't tried.

I know the best amp for it is probably the Violectric v200, but don't feel like dropping $800 on a solid state amp anymore.  I rather use the money for tube rolling!

 

The other thing part of it is and I'm implying the LCD2.2 isn't transparent , but it doesn't seem to scale up as much as he500/hd650 though I admit I haven't heard it with the top amps like Cavalli Liquid Fire.  I do have the Q Cable with banana plugs ends, so I think I will run the LCD2.2 off speaker taps for the time being.

post #1515 of 2364
Quote:
Originally Posted by snip3r77 View Post

WOW, you have both the speedball and the 339 set.

 

How does the 650 + Crack compares with the HE500+339?

Do you agree with VC that He500 doesn't excel in any genre and 650 excels in electronic?

 

Thanks

 

I didn't say that it doesn't excel in any genre, I said it was great with every genre, but unlike a headphone such as the HD800 for instance, it doesn't master one particular genre with a firm grip.

 

I thought the HD650 paired with the Crack allowed it to sound faster, but also never said it was particularly amazing with electronica music.  To my ears, the HD650 will always be a slower, more laid back pair of headphones, but the crack makes its bass so crisp and impactful, and background so clean, that electronica music works.

 

I apologize for any misleading information above.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Dark Voice 339