Head-Fi.org › Forums › Equipment Forums › Computer Audio › Xonar Essense stx Random LOUD high pitched Ringing Noise?
New Posts  All Forums:Forum Nav:

Xonar Essense stx Random LOUD high pitched Ringing Noise?

post #1 of 110
Thread Starter 

My xonar will ocassionally  out of nowhere just start this incredibly loud high pitched ringing noise and it won't stop until I reset the computer.  It's terrifying because I'm afraid of it damaging my ears it's so loud.  It happens about once a week probably about 4 times now.

 

What could cause this, how to prevent it, & is this a common prob?

 

Also for a duration of 1 second with phones on could this damage my ears?

 

please help

 

Thanks

 

 

 

My setup is

 

xonar essense stx

pci 100mhz

windows 7 ultimate x64

 

winamp newest with kernal streaming output, allow 24 bit & dithering.

 

windows control panel is set at 24 bit 48000.  prob was still the same when it was at 44100.

 

xonar audio center set at 48000 2 channel with dolby headphone & 7.1 & EQ.

headphone amp high gain +12db

 

using headphone out on back of card to ATH-AD700's.


Edited by WaveRider69 - 5/29/10 at 12:37pm
post #2 of 110

It's a problem with your drivers.  I'd suggest uninstalling the drivers, rebooting, and reinstalling the drivers.

 

Also, I'd suggest moving to WASAPI when you're on Vista/Win7.  I didn't even think KS worked in Vista/Win7.

 

As for damage to your ear drums, there's not much that can do any permanent damage in 1sec.  5 seconds, and that's easier...

post #3 of 110
Thread Starter 

AHH that's so good to know it's not the card, OK I'll do all of that right now cool thanks a ton man!  :D

post #4 of 110
Quote:
Originally Posted by WaveRider69 View Post

AHH that's so good to know it's not the card, OK I'll do all of that right now cool thanks a ton man!  :D


It still might be!  But, the chances are it's an audio stream error in the drivers.  You hear similar things if a game crashes and doesn't close the stream, you hear that one sound repeated.

post #5 of 110
Thread Starter 

Yeah it's like that, when it happens it's always right when I click something that initiates a sound so that makes good sense.  :D  Man these WASAPI drivers sound better, it seems a bit warmer, fuller, & more alive.  I'm also able to go to extra high gain and crank it way up without distortion.  Awesome! :D  This should do the trick guess I'll find out in the coming week haha :D


Edited by WaveRider69 - 5/29/10 at 2:21pm
post #6 of 110

Just got today the exact same problem using wasapi, might be the stupid gx mode that I've enabled.

post #7 of 110

I think I get this every now and then too. It's so frightening that my heart is racing for at least an hour.

 

LALALAAALA!! BILLIE JEAN, lalalaa!!  BEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEP, ah!!!!!!!!!!!!!

 

But the difference is, I don't change any of the settings ever. Also I use it exclusively with foobar2k/wasapi, and another card as the default.

post #8 of 110

Happened to me a few times as well, with two different driver versions. One time I wasn't playing any music at the time it happened, just had my headphones on, it came completely out of nowhere and scared the sh*t out of me. The difference is, I have the Essence ST, I'm connecting the headphones through the RCA out, and in my case the noise only lasts for a couple of seconds and then goes away.

 

Have any of you done any opamp upgrades?


Edited by fufula - 9/7/11 at 10:06am
post #9 of 110

Well, I've updated to the latest driver, I  hope it makes a difference. I never got the problem while using speakers

post #10 of 110

Bump. Any of you still experiencing this? I know it's rare, but it's been a while.

 

I tried several different driver versions, both unofficial and official, always making sure that the previous installed version's been purged from the system thoroughly. I'm currently using the latest stable official release, Essence ST, Windows 7 64-bit, RCA out. I also went back to my previous opamp setup, 2xLME49720 instead of 2xLME49860s.

 

And yet, it happened to me again today. Thankfully I didn't have my headphones on at the time and managed to stop the noise by simply playing some music using uLilith. I'm seriously considering getting rid of the card; last thing I need is ear damage while sitting at my computer.

post #11 of 110

Do you have a headphone amp? I think it happened to me once after I got a headphone amp, and the noise wasn't loud at all when it happened. I have 2 sound cards and suspect crosstalk might be the problem but I am no expert.

post #12 of 110

No amp and the onboard sound card is disabled through the bios.

 

There are at least two threads about this issue on the official ASUS support forums, though, as expected, no actual support has been provided so far.

 

http://vip.asus.com/forum/view.aspx?SLanguage=en-us&id=20090222084608127&board_id=21&model=Xonar%20Essence%20STX&page=1

http://vip.asus.com/forum/view.aspx?id=20110101010416253&SLanguage=en-us&board_id=21&model=Xonar%20Essence%20ST&page=1

post #13 of 110

It happens with some opamps.

I have had the same issue with LME49720HA & opa1611 in i/v position but never with others.

post #14 of 110

It might be linked to wasapi, or  asio mode ?

Did people experiment the "high pitched" noise  problem when using "regular mode" ?

 

post #15 of 110

If  my experience is anything to go by it's not the card but the OS - specifically W7 64 bit. There are so many stories out there about sound issues with this OS when using either a USB DAC or soundcard running direct digital streaming such as Kernel Streaming. From what I can gather (and backed up by two of the posts here (#8 and #10) it can be generated by somrthing as simple as a mouse click). My experience again tells me that this is possibly caused by the way that the OS handle its power issues and something that MS has included in the 64 bit version of W7 to give a more 'greener' power consumption can cause these issues. However, nobody has directly identified what the specific cause is. With that in mind you might want to try this.

 

Go to the "Power Options' on your control panel and turn off any power saving settings whatsoever. You can find this in the guide below

 

http://www.sweetwater.com/sweetcare/downloads/Windows_7_Optimization_Guide.pdf

 

It might make all the difference.

 

Good luck

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Xonar Essense stx Random LOUD high pitched Ringing Noise?