Zodiac Gold ASIO 384kHz Windows (using it yet?)
Apr 22, 2013 at 7:28 AM Thread Starter Post #1 of 2

doctorcilantro

1000+ Head-Fier
Joined
Feb 11, 2005
Posts
1,054
Likes
22
Can we get some owners to post here and discuss if the new ASIO driver is working for you?
 
I have tried the two versions (currently only newest is up on site), and I can't get anything above 96kHz.
 
[size=12.800000190734863px]USB 384Khz on Windows should be working by downloading the Windows ASIO driver v2.0, from our website (Follow link below). After the installation, select USB class UH2. Make sure you have firmware up to date; I think this is done by both updating your Control Panel and having it check for newer version.[/size]
[size=12.800000190734863px][/size]
[size=12.800000190734863px]http://www.antelopeaudio.com/en/support/downloads[/size]
 
My errors (I misplaced my Wavelab error screenshot *will post that later):
 

 

 
 
The DSD firmware is still a few months out btw.
 
Apr 23, 2013 at 12:17 AM Post #2 of 2

doctorcilantro

1000+ Head-Fier
Joined
Feb 11, 2005
Posts
1,054
Likes
22
 I finally have it up and running. A bit of user error on this end, but I informed Antelope that their update process, which I thought I was familiar with, could do with some changes. Though I have owned the unit for a year, I still got lost.
 
In the Control Panel, the "Update Program" option is actually the Firmware Update. 
 
When you navigate to the Antelope web site, you'll see the Control Panel 4.0 and the ASIO driver, but they don't post the firmware there. 
 
[size=12.800000190734863px]1. Update everything before trying. That is Firmware, Control Panel and ASIO driver to 2.0.[/size]
 
[size=12.800000190734863px]2. Switch to Class 2 using Control Panel or the DAC itself.[/size]
 
[size=12.800000190734863px]3. Physically remove the power cord to your DAC. If you are a Gold owner, NOT the Voltikus, you must remove from the DAC to "reboot" it.[/size]
 

Users who are viewing this thread

Top