XDuoo XD-05 Portable Dac/Amp Introduction - Impressions
Sep 17, 2016 at 8:52 AM Post #511 of 2,004

ChrisRPM12

New Head-Fier
Joined
Jan 2, 2013
Posts
40
Likes
13
  It depends how good your soundboard is on your PC.  I have some friends that actually have pretty impressive soundboards.  A lot of other factors can play into this like headphone quality and file quality.

Well I have a 2014 Macbook Pro which does have a mediocre soundboard. But the one thing I do notice right off the bat is a more aggressive treble from the XD-05...
 
Sep 18, 2016 at 11:50 AM Post #513 of 2,004

ChrisRPM12

New Head-Fier
Joined
Jan 2, 2013
Posts
40
Likes
13
Sep 21, 2016 at 9:15 AM Post #514 of 2,004

neog007

100+ Head-Fier
Joined
May 3, 2016
Posts
250
Likes
89

Received today the v5i, pretty fast shipping to Europe.
Easy mod. The thing gets pretty hot and take a while to start. First impressions just to confirm that the others said.  I have no other oamps at this time to compare but what can I say in relation to the original opa1612 is that a clear definition improvement in all the spectrum is perceived . Highs more detailed. Voices come alive. There´s more separation. Bass is more controlled -sill not completely controlled though..- To have an idea: I can go a little bit further than before with the lows in the EQ without too much distorsion.
Summarizing: This mod adds 1/3 the price of this amp, but in my in my humble opinion it is woth. Well spent money.
- Tested in Foobar2000 with FLAC24 files and different genres -with no-eq and eq´s- with the sonys mdr-z7 -
 
Sep 21, 2016 at 9:26 PM Post #516 of 2,004

ChrisRPM12

New Head-Fier
Joined
Jan 2, 2013
Posts
40
Likes
13
 
Received today the v5i, pretty fast shipping to Europe.
Easy mod. The thing gets pretty hot and take a while to start. First impressions just to confirm that the others said.  I have no other oamps at this time to compare but what can I say in relation to the original opa1612 is that a clear definition improvement in all the spectrum is perceived . Highs more detailed. Voices come alive. There´s more separation. Bass is more controlled -sill not completely controlled though..- To have an idea: I can go a little bit further than before with the lows in the EQ without too much distorsion.
Summarizing: This mod adds 1/3 the price of this amp, but in my in my humble opinion it is woth. Well spent money.
- Tested in Foobar2000 with FLAC24 files and different genres -with no-eq and eq´s- with the sonys mdr-z7 -

About the Burson v5i itself...is it possible to detach the metal lid from its main components? I personally don't feel confident about pushing the flanking capacitors outwards due to the amount of space the opamp takes up.
 
Sep 21, 2016 at 9:47 PM Post #517 of 2,004

neog007

100+ Head-Fier
Joined
May 3, 2016
Posts
250
Likes
89
  About the Burson v5i itself...is it possible to detach the metal lid from its main components? I personally don't feel confident about pushing the flanking capacitors outwards due to the amount of space the opamp takes up.

I barely have had examine the v5i but it seemed to be very well attached as a whole.. Frankly I´d go to the push-cap way, just two of them and very slightly
 
Sep 24, 2016 at 10:52 PM Post #522 of 2,004

erictioh

100+ Head-Fier
Joined
Nov 20, 2013
Posts
114
Likes
17
this xd 05 is wonderful with such price. it is (with stock opamp) even better than hifiman 802s in term of vocal smoothness, clarity, soundstage, bass. next is to upgrade the opamp to see how it perform.

fiio x7 has more detail but its too digitally sounded, xd 05 is still far better
 
Sep 29, 2016 at 2:09 AM Post #523 of 2,004

eobet

100+ Head-Fier
Joined
Mar 24, 2010
Posts
191
Likes
33
So this is currently one of my worst user experiences ever. Talk about Chinese crap, god damn!
 
Got the device, plug it in. Nothing. Completely dead display. Ok, get the charging cable, even though I didn't want to use it. Plug that in, device turns on... for a few seconds and then dies. Ok. Install the drivers... which requires me to first install some sort of ******* "Customization Kit" thing, not even properly branded! And then manually go to some obscure folder and install again, a seemingly unbranded driver... and THAT is named "eval kit"... did they honestly use off-the-shelf evaluation software to ship drivers for this thing??? It then tells asks me if I want to quit a wizard... but there is no option to continue even if you reconnect the device. Jesus, what a god damn complete amateur hour!  Anyway, so I disconnect the device as told and reconnect and a Windows driver starts installing. But now my device dies again, so one of the two drivers fails to installs. And the device is nowhere to be found in the device manager, it doesn't matter if I reinstall the drivers, and it doesn't matter if I unplug and reconnect the device again. Complete cluster****.
 
Anyone experienced something similar? I wonder if my computer's USB ports are too weak to power it, which would be a disaster... anyone which have the device running and can post its entry in the Device Manager to help me locate it?
 
On the bright side, I got it from Gearbest, which took a whole month to deliver, but when they did, they wrote a hilariously low price on the package, and shipped it from Europe, so I avoided the import taxes! I suspect this was a much better deal than the Massdrop one, which has very expensive shipping.
 
I had trouble with a DoA Aune T1 before, so this is the last time I ever buy a Chinese product.
 
 
EDIT: Suspicions almost confirmed... the driver shipping with the device seems to be this one... and they have a demo version if you contact them... and I can see their horribly ugly red "T" in my system tray... I wonder if the XD-05 is shipping with that exact demo version... http://www.thesycon.de/eng/usb_audiodriver.shtml#demo
 
Talk about absolute minimal effort. It's almost enough to plug in my Meridian Explorer 2 again, but we'll see if I can get any help here first.
 
EDIT 2: Ok, got it working... uninstalling and reinstalling a couple of times... I'm going to contact both that german company and XDUOO and ask what the hell is going on with these drivers. First 5 min impressions... I don't hear any difference compared to my Meridian Explorer 2... although the bass boost is nice so that's something.
 
Only question left now is, people here can run this from a PC without plugging in the charging cable, right? So I have to try the thing in another PC and see if this one has very weak USB ports.
 
Sep 29, 2016 at 3:30 AM Post #524 of 2,004

Holypal

500+ Head-Fier
Joined
Mar 1, 2016
Posts
911
Likes
359
  So this is currently one of my worst user experiences ever. Talk about Chinese crap, god damn!
 
Got the device, plug it in. Nothing. Completely dead display. Ok, get the charging cable, even though I didn't want to use it. Plug that in, device turns on... for a few seconds and then dies. Ok. Install the drivers... which requires me to first install some sort of ******* "Customization Kit" thing, not even properly branded! And then manually go to some obscure folder and install again, a seemingly unbranded driver... and THAT is named "eval kit"... did they honestly use off-the-shelf evaluation software to ship drivers for this thing??? It then tells asks me if I want to quit a wizard... but there is no option to continue even if you reconnect the device. Jesus, what a god damn complete amateur hour!  Anyway, so I disconnect the device as told and reconnect and a Windows driver starts installing. But now my device dies again, so one of the two drivers fails to installs. And the device is nowhere to be found in the device manager, it doesn't matter if I reinstall the drivers, and it doesn't matter if I unplug and reconnect the device again. Complete cluster****.
 
Anyone experienced something similar? I wonder if my computer's USB ports are too weak to power it, which would be a disaster... anyone which have the device running and can post its entry in the Device Manager to help me locate it?
 
On the bright side, I got it from Gearbest, which took a whole month to deliver, but when they did, they wrote a hilariously low price on the package, and shipped it from Europe, so I avoided the import taxes! I suspect this was a much better deal than the Massdrop one, which has very expensive shipping.
 
I had trouble with a DoA Aune T1 before, so this is the last time I ever buy a Chinese product.
 
 
EDIT: Suspicions almost confirmed... the driver shipping with the device seems to be this one... and they have a demo version if you contact them... and I can see their horribly ugly red "T" in my system tray... I wonder if the XD-05 is shipping with that exact demo version... http://www.thesycon.de/eng/usb_audiodriver.shtml#demo
 
Talk about absolute minimal effort. It's almost enough to plug in my Meridian Explorer 2 again, but we'll see if I can get any help here first.
 
EDIT 2: Ok, got it working... uninstalling and reinstalling a couple of times... I'm going to contact both that german company and XDUOO and ask what the hell is going on with these drivers. First 5 min impressions... I don't hear any difference compared to my Meridian Explorer 2... although the bass boost is nice so that's something.
 
Only question left now is, people here can run this from a PC without plugging in the charging cable, right? So I have to try the thing in another PC and see if this one has very weak USB ports.

 
 
It has its own battery, and doesn't need pc usb port to power it, like Centrance DACport.  Of course you need to charge the battery first.
 
You have to install the driver in the CD.
 
Sep 29, 2016 at 8:33 AM Post #525 of 2,004

erictioh

100+ Head-Fier
Joined
Nov 20, 2013
Posts
114
Likes
17
So this is currently one of my worst user experiences ever. Talk about Chinese crap, god damn!

Got the device, plug it in. Nothing. Completely dead display. Ok, get the charging cable, even though I didn't want to use it. Plug that in, device turns on... for a few seconds and then dies. Ok. Install the drivers... which requires me to first install some sort of ******* "Customization Kit" thing, not even properly branded! And then manually go to some obscure folder and install again, a seemingly unbranded driver... and THAT is named "eval kit"... did they honestly use off-the-shelf evaluation software to ship drivers for this thing??? It then tells asks me if I want to quit a wizard... but there is no option to continue even if you reconnect the device. Jesus, what a god damn complete amateur hour!  Anyway, so I disconnect the device as told and reconnect and a Windows driver starts installing. But now my device dies again, so one of the two drivers fails to installs. And the device is nowhere to be found in the device manager, it doesn't matter if I reinstall the drivers, and it doesn't matter if I unplug and reconnect the device again. Complete cluster****.

Anyone experienced something similar? I wonder if my computer's USB ports are too weak to power it, which would be a disaster... anyone which have the device running and can post its entry in the Device Manager to help me locate it?

On the bright side, I got it from Gearbest, which took a whole month to deliver, but when they did, they wrote a hilariously low price on the package, and shipped it from Europe, so I avoided the import taxes! I suspect this was a much better deal than the Massdrop one, which has very expensive shipping.

I had trouble with a DoA Aune T1 before, so this is the last time I ever buy a Chinese product.


EDIT: Suspicions almost confirmed... the driver shipping with the device seems to be this one... and they have a demo version if you contact them... and I can see their horribly ugly red "T" in my system tray... I wonder if the XD-05 is shipping with that exact demo version... http://www.thesycon.de/eng/usb_audiodriver.shtml#demo

Talk about absolute minimal effort. It's almost enough to plug in my Meridian Explorer 2 again, but we'll see if I can get any help here first.

EDIT 2: Ok, got it working... uninstalling and reinstalling a couple of times... I'm going to contact both that german company and XDUOO and ask what the hell is going on with these drivers. First 5 min impressions... I don't hear any difference compared to my Meridian Explorer 2... although the bass boost is nice so that's something.

Only question left now is, people here can run this from a PC without plugging in the charging cable, right? So I have to try the thing in another PC and see if this one has very weak USB ports.
if you turn it on and got nothing on lcd. yout unit is faulty or battery is empty.
 

Users who are viewing this thread

Top