Which 2.9x winamp version?
post-1394466
Thread Starter
Post #1 of 4

sygyzy

1000+ Head-Fier
Joined
Oct 16, 2003
Messages
1,146
Reaction score
11
Joined
Oct 16, 2003
Posts
1,146
Likes
11
This is going to sound like an odd question but the general consensus it seems is that the last BEST version of Winamp is 2.9x. The 3.x and 5.x versions are overloaded with uncessary clutter. The problem is I cannot figure out the "x". I just want to be sure I am running the best version of Winamp I can. BTW, I am a Foobar user but sometimes I like WA for stuff.

Any help would be appreciated.

Edit: Looks like 2.95 is it, right?
 
     Share This Post       
post-1394531
Post #2 of 4

Kram Sacul

100+ Head-Fier
Joined
Apr 10, 2005
Messages
286
Reaction score
11
Joined
Apr 10, 2005
Posts
286
Likes
11
Version 5.09 doesn't seem cluttered to me at all, with the classic skin. It's the same, really. There's just a few more options in preferences but that's about it.
 
     Share This Post       
post-1394564
Post #3 of 4

philly4

New Head-Fier
Joined
Feb 8, 2005
Messages
25
Reaction score
0
Joined
Feb 8, 2005
Posts
25
Likes
0
Winamp 5.x lite is essentially the continuation of winamp 2.x, I would harldly call it bloated, it doen't support modern skins, play video's, or even have media library. It doesn't do much besides play music. Plus, the newest version comes with the latest input/output plugins. 2.95 and other version in that range are more "bloated" than 5.x lite.
 
     Share This Post       
post-1395340
Post #4 of 4

lordgibbness

100+ Head-Fier
Joined
Feb 10, 2005
Messages
339
Reaction score
0
Joined
Feb 10, 2005
Posts
339
Likes
0
Winamp 5.08d was the final version of winamp that gives you full control over the output plugin you want to use to play back wma files, although any version prior to 5.08e will not play encrypted wma files.

Winamp 5.08e only allows you to use directsound to play wma files, and winamp 5.091 allows you to use either directsound or waveout.

The lite version is indeed a direct continuation of 2.81 (the last real classic version). Winamp 2.9x instroduced video support and media library and is more bloated in that respect.

I would use either v2.81 (plus peters input/output update, which I can provide a link for) or v5.08e lite or v5.091 lite if you want to playback encrypted wma files.
 
     Share This Post       

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top