Whats up with atraclife?
Mar 23, 2006 at 10:24 PM Thread Starter Post #1 of 5

superfro

New Head-Fier
Joined
Mar 23, 2006
Posts
2
Likes
0
Atraclife seems to be down....

I just got my nwa3000. transferred most of my collection but connect player doesn't accept or convert MPEG-4 audio files.

When I switched to Itunes the first few hundred tracks I ripped from my CD collection were mpeg4 audio files. after a while i changed itunes to rip to mp3. but now I want those few hundred tracks and connect player won't import them.

Any ways of importing (short of re-ripping all the tracks in a format connect player accepts)? that anyone can share?
 
Mar 24, 2006 at 4:41 AM Post #2 of 5

d-slam

New Head-Fier
Joined
Mar 19, 2006
Posts
19
Likes
0
Quote:

Originally Posted by superfro
Atraclife seems to be down....

I just got my nwa3000. transferred most of my collection but connect player doesn't accept or convert MPEG-4 audio files.

When I switched to Itunes the first few hundred tracks I ripped from my CD collection were mpeg4 audio files. after a while i changed itunes to rip to mp3. but now I want those few hundred tracks and connect player won't import them.

Any ways of importing (short of re-ripping all the tracks in a format connect player accepts)? that anyone can share?



If this is the biggest problem you have with Connect you will be a lucky, lucky man indeed.
 
Mar 24, 2006 at 8:10 AM Post #3 of 5

photek

100+ Head-Fier
Joined
Dec 21, 2005
Posts
114
Likes
0
heh I've never had problems with sonicstage, but I'm not saying it doesnt have problems, I guess I'm fortunate to be one who doesnt have issues. Anyways, I dont think you can import the competetions audio format, since sony is pushing their atrac format, but itunes is probably feels the same about atrac. I think you may have to rerip, if thats what you were asking.
 
Mar 24, 2006 at 12:58 PM Post #4 of 5

superfro

New Head-Fier
Joined
Mar 23, 2006
Posts
2
Likes
0
thanks for the input.

looks like i'll have to rerip those tracks with connect if i want them on my new nwa3000. cheers for the 12 hour work ticket sony!

would you believe I opened up connect player this morning to be greeted with the message "no tracks" in my library. yesterday 1600, today 0!
sony have made a great player. sure is a shame they've got it so wrong with the software.

don't know what i'll do about the missing tracks
mad.gif
 
Mar 30, 2006 at 7:22 PM Post #5 of 5

d-slam

New Head-Fier
Joined
Mar 19, 2006
Posts
19
Likes
0
Quote:

Originally Posted by superfro

would you believe I opened up connect player this morning to be greeted with the message "no tracks" in my library. yesterday 1600, today 0!
sony have made a great player. sure is a shame they've got it so wrong with the software.

don't know what i'll do about the missing tracks
mad.gif



I was very, very seriously considering the NWA-3000 (now that Sonys play mp3s), but it does not take much research to find that the software that ships with the player simply *doesn't work*. I don't need that kind of hassle.
 

Users who are viewing this thread

Top